Results 1 to 10 of 50

Thread: Radeon Gallium3D Performance Gets Close To Catalyst On Ubuntu 14.04

Threaded View

  1. #23
    Join Date
    Feb 2012
    Location
    Barcelona, Spain
    Posts
    322

    Default

    Quote Originally Posted by tarceri View Post
    I don't think that reply is from one of the amd devs. Have you tried with updated kernal and drivers? I have not seen the issues your talking about although I'm not sure if I'm using acceleration how do I enable it?
    Linux francesco-desktop 3.14.0-031400rc5-generic #201403022235 SMP Mon Mar 3 03:36:27 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux


    francesco@francesco-desktop:~$ glxinfo | grep "OpenGL version"
    OpenGL version string: 3.0 Mesa 10.1.0-rc3


    I tried with 10.2 dev, but I have the same issue.


    The aceleration run if you edit /etc/adobe/mms.cfg

    and you write inside ;

    EnableLinuxHWVideoDecode = 1
    Last edited by pandev92; 03-05-2014 at 11:49 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •