Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: AMD Kabini HD 8210: RadeonSI Gallium3D Can Outperform Catalyst

  1. #41
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,284

    Default

    Quote Originally Posted by Veerappan View Post
    I believe that Tim Writer took over the OSS driver team and that bridgman is now working on HSA and related projects. That being said, I don't work for AMD, and I've only had 1/2 a cup of coffee this morning.
    Right. My other jobs (including the ones related to IP issues like this) have new owners as well.

  2. #42
    Join Date
    Jan 2013
    Posts
    911

    Default

    Quote Originally Posted by verde View Post
    I did try to disable HyperZ and it didn't help. In my case it is true. I've tried many games and the result rarely was acceptable. In Unigine benchmarks like Tropics, there are basic textures missing and flickering is everywhere on shadows.. I can record a video to show you an example.
    HyperZ, Dxtn(s3tc) or use s2tc, floating point textures must be enabled in mesa, and finally - make sure you use 32bit Z buffer in game. But it also could be defect hardware, crushed ball pins can result in such artifacts.

  3. #43
    Join Date
    Jun 2013
    Posts
    194

    Default

    Quote Originally Posted by brosis View Post
    HyperZ, Dxtn(s3tc) or use s2tc, floating point textures must be enabled in mesa, and finally - make sure you use 32bit Z buffer in game. But it also could be defect hardware, crushed ball pins can result in such artifacts.
    libtxc-dxtn-s2tc0 is installed. My hardware is ok on Windows so... In my my bug report someone faced similar problems with Radeon 6850 and that leeds me to believe that the problem is wider than my GPU.

    https://bugs.freedesktop.org/show_bug.cgi?id=73739

  4. #44
    Join Date
    Sep 2007
    Location
    Athens-Hellas
    Posts
    250

    Default

    Quote Originally Posted by verde View Post
    libtxc-dxtn-s2tc0 is installed. My hardware is ok on Windows so... In my my bug report someone faced similar problems with Radeon 6850 and that leeds me to believe that the problem is wider than my GPU.

    https://bugs.freedesktop.org/show_bug.cgi?id=73739
    The 32 bit version of the lib is needed... The 64 bit one was installed for me too here on opensuse 13.1 x64.

  5. #45
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    4,734

    Default

    Quote Originally Posted by verde View Post
    libtxc-dxtn-s2tc0 is installed. My hardware is ok on Windows so... In my my bug report someone faced similar problems with Radeon 6850 and that leeds me to believe that the problem is wider than my GPU.

    https://bugs.freedesktop.org/show_bug.cgi?id=73739
    There's a distinct lack of apitrace in that bug, FYI.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •