Results 1 to 2 of 2

Thread: The security that BSD the truth used was not enough to protect you, itís time to chan

  1. #1

    Default The security that BSD the truth used was not enough to protect you, itís time to chan

    The security that BSD the truth used was not enough to protect you, itís time to change to which system operating? http://aboutthebsds.wordpress.com/20...ment/#comments

    If no for BSD, is Haiku, Syllable, MenuetOS?

  2. #2

    Default

    Someone??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •