Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 104

Thread: AMD Releases Catalyst 14.1 Beta Linux Graphics Driver

  1. #91
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    5,272

    Default

    Quote Originally Posted by fritzls View Post
    Look for a service called "YES". and kill it..
    No idea what is this but it's the one doing this heavy load cpu.
    This is pure gold if true. They're trolling hard with the naming, continuing the osTestBackdoor combo.

  2. #92
    Join Date
    Aug 2012
    Posts
    70

    Default

    Quote Originally Posted by curaga View Post
    This is pure gold if true. They're trolling hard with the naming, continuing the osTestBackdoor combo.
    I'm not trolling. IT's real. After install catalyst ( or the ubuntu pxp hibrid program) I have a service called YES that consume 100% from my 4 cores.

  3. #93
    Join Date
    Sep 2012
    Posts
    33

    Default

    Quote Originally Posted by fritzls View Post
    I'm not trolling. IT's real. After install catalyst ( or the ubuntu pxp hibrid program) I have a service called YES that consume 100% from my 4 cores.
    https://en.wikipedia.org/wiki/Yes_%28Unix%29

  4. #94
    Join Date
    Aug 2012
    Posts
    70

    Default

    So.. Who forget of rip off this from catalyst?
    I'm not the only with this service running...

  5. #95
    Join Date
    Sep 2012
    Posts
    33

    Default

    Quote Originally Posted by fritzls View Post
    So.. Who forget of rip off this from catalyst?
    I'm not the only with this service running...
    Ask the package maintainers of ubuntu? Maybe a script going crazy and/ or doesn't terminate properly?
    I've no idea, since it doesn't happen to me (using fedora; installed catalyst directly from amd without building any package).

  6. #96
    Join Date
    Aug 2012
    Posts
    435

    Default

    Quote Originally Posted by flim View Post
    Ask the package maintainers of ubuntu? Maybe a script going crazy and/ or doesn't terminate properly?
    I've no idea, since it doesn't happen to me (using fedora; installed catalyst directly from amd without building any package).
    Canonical does not package Catalyst 14.1 -- it's a bug with the Catalyst driver itself.

  7. #97
    Join Date
    Aug 2012
    Posts
    70

    Default

    Quote Originally Posted by mmstick View Post
    Canonical does not package Catalyst 14.1 -- it's a bug with the Catalyst driver itself.
    maybe inside fglrx-pxpress . It's from canonical.

  8. #98
    Join Date
    Sep 2012
    Posts
    33

    Default

    Quote Originally Posted by fritzls View Post
    maybe inside fglrx-pxpress . It's from canonical.
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1277058
    Already fixed

  9. #99
    Join Date
    Aug 2012
    Posts
    435

    Default

    Quote Originally Posted by fritzls View Post
    maybe inside fglrx-pxpress . It's from canonical.
    I don't have such a package installed.

  10. #100
    Join Date
    Aug 2012
    Posts
    70

    Default

    Another inconsistency under Ubuntu.

    Laptop muxless intel+AMD

    The vainfo and vdpauinfo always return the intel driver never the catalyst one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •