Results 1 to 2 of 2

Thread: Vsync problem

  1. #1
    Join Date
    Jan 2014
    Posts
    6

    Default Vsync problem

    Hello,

    I recently installed Linux Mint. My video card is Radeon 4850 and I use the open source drivers. While playing Counter Strike 1.6 on Steam I could disable Vsync from the menu of the game and hence get more thatn 60 fps.

    I have now updated the kernel to 3.13 and now disabling Vsync in the game menu does not have any effect and the game runs at 60fps.

    How can I resolve this problem?

    Thank you very much.

  2. #2
    Join Date
    Sep 2013
    Posts
    9

    Default

    To disable vsync add line "export vblank_mode=0" to your .bashrc file in /home directory and reboot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •