Quote Originally Posted by Fenrin View Post
...
forgot to add one stupid thing about PlaneShift.

The current version absolutely requires proprietary graphic drivers. At least for AMD and Nvidia cards. Otherwise it crashs every few seconds.