Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Ubuntu 13.10 Now Available For Download

  1. #31
    Join Date
    Mar 2010
    Posts
    158

    Default

    Quote Originally Posted by smitty3268 View Post
    Mesa 10 in git has several fixes for r600g VDPAU support that VLC needs. 9.2 support was based mostly on getting mplayer to work.
    OK then, thanks for the information. Since I am running Kubuntu and would prefer a Qt GUI interface, I have installed smplayer alongside VLC. I will use smplayer for Kubuntu 13.10 (saucy) until such tme as Oibaf's PPA or something similar with Mesa 10 becomes available for saucy.
    Last edited by hal2k1; 10-20-2013 at 01:37 AM.

  2. #32
    Join Date
    Mar 2010
    Posts
    158

    Default

    Quote Originally Posted by Ren Höek View Post
    If you run vlc in console, you should be able to see in the output it gives...
    Here is what I got:

    Code:
    $ vlc
    VLC media player 2.0.8 Twoflower (revision 2.0.8a-0-g68cf50b)
    [0xa25108] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
    libva info: VA-API version 0.33.0
    libva info: va_getDriverName() returns 0
    libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so
    libva info: va_openDriver() returns -1
    Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value "0"
    [h264 @ 0x7f7dd8c65d40] Cannot parallelize deblocking type 1, decoding such frames in sequential order
    It looks like VLC was trying to use VA-API (via libva) and not VDPAU.

    Code:
    $ ls /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so                   
    ls: cannot access /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so: No such file or directory
    There is no VA-API installed, obviously.

  3. #33
    Join Date
    Oct 2007
    Posts
    48

    Default

    Quote Originally Posted by hal2k1 View Post
    [..]
    It looks like VLC was trying to use VA-API (via libva) and not VDPAU.
    [..]
    Yes, it does.

    If you run vlc with -vv option, you might get further information. Look for "Available decoder output format"...

  4. #34
    Join Date
    Sep 2008
    Posts
    40

    Default

    Quote Originally Posted by hal2k1 View Post
    Here is what I got:

    Code:
    $ vlc
    VLC media player 2.0.8 Twoflower (revision 2.0.8a-0-g68cf50b)
    [0xa25108] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
    libva info: VA-API version 0.33.0
    libva info: va_getDriverName() returns 0
    libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so
    libva info: va_openDriver() returns -1
    Fontconfig warning: FcPattern object size does not accept value "0"
    Fontconfig warning: FcPattern object size does not accept value "0"
    [h264 @ 0x7f7dd8c65d40] Cannot parallelize deblocking type 1, decoding such frames in sequential order
    It looks like VLC was trying to use VA-API (via libva) and not VDPAU.

    Code:
    $ ls /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so                   
    ls: cannot access /usr/lib/x86_64-linux-gnu/dri/r600_drv_video.so: No such file or directory
    There is no VA-API installed, obviously.
    It seems VLC doesn't support VDPAU until version 2.1, and then has more complete support in the current 2.2 development branch. See this blog post: http://www.remlab.net/op/vlc-vdpau.shtml

    I've just upgraded to Kubuntu 13.10 myself and was wondering the same thing. It seems VLC 2.1 came out too late to be included in repos but there's this PPA with stable or master builds, depending on how adventurous you're feeling: https://launchpad.net/~videolan

    I'm about to try it myself so will give a report.

  5. #35
    Join Date
    Sep 2008
    Posts
    40

    Default

    I couldn't actually get VDPAU to work with either VLC 2.1 or 2.2 in the end. There are new options for selecting the hardware acceleration backend but VDPAU didn't even appear in that list. Perhaps I missed something. VA-API didn't work with VLC on my machine either.

  6. #36
    Join Date
    Mar 2010
    Posts
    158

    Default

    Quote Originally Posted by tom.higgy View Post
    I couldn't actually get VDPAU to work with either VLC 2.1 or 2.2 in the end. There are new options for selecting the hardware acceleration backend but VDPAU didn't even appear in that list. Perhaps I missed something. VA-API didn't work with VLC on my machine either.
    The requirements for vdpau for vlc listed in the article you referenced were:

    VDPAU on VLC has the following prerequisites:

    libvdpau version 0.6,
    libavcodec version 55.1.0,
    vlc version 2.2 (actually 2.1.0-git-270-gf187b2e),
    a VDPAU driver, e.g. libvdpau-nvidia (part of the official NVIDIA drivers).
    Kubuntu 13.10 ships with libavcodec53.

  7. #37
    Join Date
    Jul 2012
    Location
    SuperUserLand
    Posts
    538

    Default

    ???????????????????


    where are the exfat drivers? in 13.04 you would have the fuse ones in the software center, now they're gone??

    shouldn't the official samsung exfat driver have be made available by now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •