Results 1 to 3 of 3

Thread: AMD 13.4 driver dependencies?

  1. #1

    Default AMD 13.4 driver dependencies?

    Here (official AMD release notes for the 13.4 driver):

    http://support.amd.com/us/kbarticles...easenotes.aspx

    Is stated the following:

    Code:
    The following packages must be installed in order for the Catalyst™ Linux Graphics Driver to install and work optimally:
    
    gimp-help-en 
    gimp-help-common
    XFree86-Mesa-libGL
    libstdc++
    libgcc
    XFree86-libs
    fontconfig
    freetype
    zlib
    gcc
    So this means that in order to have the optimal experience with the proprietary AMD drivers, i should install gimp's help files?

  2. #2
    Join Date
    Jan 2013
    Posts
    1,038

    Default

    ROFL!

    Sure,....... Catalyst draws on screen, you know,...

  3. #3
    Join Date
    Jun 2013
    Posts
    20

    Default

    AMD Catalyst™ 13.10 LINUX Beta Driver

    Dependencies still are:
    • gimp-help-en
    • gimp-help-common
    • XFree86-Mesa-libGL
    • libstdc++
    • libgcc
    • XFree86-libs
    • fontconfig
    • freetype
    • zlib
    • gcc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •