Results 1 to 7 of 7

Thread: 2 7950 and crossfire

Hybrid View

  1. #1
    Join Date
    Apr 2012
    Posts
    14

    Default 2 7950 and crossfire

    I am trying to get crossfire working with my 2 7950's but every time I enable it and reboot my system freezes at the login screen. Running ubuntu 13.04

  2. #2
    Join Date
    Jan 2012
    Location
    New Jersey
    Posts
    35

    Default

    We need more info than that man lol xorg.conf and lspci at the very least

  3. #3
    Join Date
    Apr 2012
    Posts
    14

    Default

    I would be happy to do that, but I need more information like when I should log those things and send you the information and how. I mean like should I connect the crossfire ribbon and then let it fail and then send you the file, or just put both the things in and show you?

    I won't be able to show you my xorg if you want to wait for it to fail until i reboot with the ribbon off because the screen freezes with them in crossfire. I think I am going to need a little more help becuase I am not a Linux expert.

  4. #4
    Join Date
    Apr 2012
    Posts
    14

    Default

    Bump.

  5. #5
    Join Date
    Jan 2012
    Location
    New Jersey
    Posts
    35

    Default Crossfire Gentoo style

    I wrote this up a while back this may help with some aspects of your problem even though it's not gentoo or a multigpu card, the steps are very similar.

    I suggest you read up a bit on the differences of crossfire and multigpu in the docs as well as aticonfig --help

    http://forums.gentoo.org/viewtopic-p...-.html#7389044

  6. #6
    Join Date
    Apr 2012
    Posts
    14

    Default

    Thanks Acidphase

    I successfully got aticonfig --lscs to display crossfire enabled, but shortly after I login eventually my whole screen freezes. Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •