Results 1 to 7 of 7

Thread: Intel DH87RL Haswell H87

  1. #1
    Join Date
    Jan 2007
    Posts
    14,638

    Default Intel DH87RL Haswell H87

    Phoronix: Intel DH87RL Haswell H87

    For those Linux desktop users in the market for a micro-ATX motherboard for use with the latest-generation Haswell processors, the Intel DH87RL motherboard costs a little more than $100 USD and gets along mostly well with modern Linux distributions.

    http://www.phoronix.com/vr.php?view=18946

  2. #2
    Join Date
    Jul 2013
    Posts
    1

    Default

    Hi.
    I have the same motherboard only with 4770s + Samsung 840Pro for about a month. Now my system runs OpenSuse 12.3 with Kernel 3.10 and Mesa 9.2git. Non problems what so ever. Runs like a dream.
    About shutdown issue. It only appears if you mainboard is set to wake up from LAN. After disabling it, system works like a charm.

  3. #3
    Join Date
    Aug 2008
    Posts
    223

    Default

    Quote Originally Posted by hexems View Post
    Hi.
    I have the same motherboard only with 4770s + Samsung 840Pro for about a month. Now my system runs OpenSuse 12.3 with Kernel 3.10 and Mesa 9.2git. Non problems what so ever. Runs like a dream.
    About shutdown issue. It only appears if you mainboard is set to wake up from LAN. After disabling it, system works like a charm.
    My Gigabyte motherboard also has the ACPI reboot issue at times.

  4. #4
    Join Date
    Dec 2011
    Posts
    2,028

    Default H87

    This motherboard have the H87 chipset which is targeted at business.
    Most home users and PC enthusiasts would want the Z87 chipset.

    H87 have Intel Active Management, Trusted Execution, VT-d and vPro Technology.
    Z87 have overclocking ability.

  5. #5
    Join Date
    Feb 2013
    Posts
    275

    Default

    What does this board do if you try to enter halt state instead of power-off?

  6. #6
    Join Date
    Jul 2013
    Posts
    1

    Default

    Errata: The board has four DDR3 DIMM slots, not two.

  7. #7
    Join Date
    Aug 2007
    Posts
    6,614

    Default

    Was the board tested in EFI mode or not?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •