Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: VLC Media Player Making Good Progress In Qt5 Port

  1. #11
    Join Date
    May 2012
    Posts
    910

    Default

    Quote Originally Posted by pandev92 View Post
    they use el backend vaapi for use vdpau
    So which option out of those stays for vaapi?

  2. #12
    Join Date
    Dec 2010
    Posts
    1,229

    Default

    Quote Originally Posted by mark45 View Post
    So which option out of those stays for vaapi?
    Try All Settings first.

  3. #13
    Join Date
    Apr 2012
    Posts
    118

    Default

    VLC is working perfectly fine here with vaapi + vdpau + open source radeon UVD (also xvba too with fglrx).

    [ebuild R ] x11-libs/libva-vdpau-driver-0.7.4 USE="opengl -debug" 0 kB
    [ebuild R ] media-video/vlc-2.0.7 USE="X a52 aac alsa avahi avcodec avformat bluray cdda cddb dbus dirac dts dvbpsi dvd encode ffmpeg flac fluidsynth gcrypt ieee1394 jack libnotify libproxy libsamplerate matroska mmx mp3 mpeg musepack ncurses ogg opengl optimisememory png postproc projectm qt4 samba schroedinger shine shout sse svg swscale taglib theora truetype twolame udev upnp vaapi vorbis wma-fixed x264 xcb -aalib (-altivec) -atmo (-audioqueue) -bidi -dc1394 -debug (-direct2d) -directfb (-directx) (-dshow) -dvb (-dxva2) -egl -fbosd -fontconfig -gme -gnome -gnutls -growl -httpd (-ios-vout) -kate -kde -libass -libcaca -libtar -libtiger -linsys -lirc -live -lua (-macosx) (-macosx-audio) (-macosx-dialog-provider) (-macosx-eyetv) (-macosx-qtkit) (-macosx-quartztext) (-macosx-vout) (-media-library) -modplug -mtp (-neon) -omxil -opus -oss -portaudio -pulseaudio -pvr -rtsp -run-as-root -sdl -sdl-image -sid -skins -speex -sqlite -switcher -v4l -vcdx -vlm (-waveout) (-wingdi) -xml -xosd -xv -zvbi" 0 kB
    [ebuild R ] x11-libs/libva-1.1.1 USE="X drm opengl vdpau -egl -wayland" VIDEO_CARDS="fglrx -dummy -intel -nvidia" 0 kB

    I was astonished when I played a full x264 1080p file on my radeon card.

  4. #14
    Join Date
    Jun 2008
    Location
    Edinburgh, Scotland
    Posts
    448

    Default

    Quote Originally Posted by fuzz View Post
    VLC is working perfectly fine here with vaapi + vdpau + open source radeon UVD (also xvba too with fglrx).

    I was astonished when I played a full x264 1080p file on my radeon card.
    Strange, I'm using Gentoo too, and I generally know what I'm doing. It does play actually, but the CPU usage is way higher than with mplayer, about the same as mplayer without VDPAU.

  5. #15
    Join Date
    Feb 2012
    Location
    Barcelona, Spain
    Posts
    322

    Default

    Quote Originally Posted by Chewi View Post
    Strange, I'm using Gentoo too, and I generally know what I'm doing. It does play actually, but the CPU usage is way higher than with mplayer, about the same as mplayer without VDPAU.
    vlc consume more than mplayer with gpu aceleration, is totally averidge . nothing strange

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •