Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Best way to file bug reports for FirePro or Catalyst drivers?

  1. #1
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default Best way to file bug reports for FirePro or Catalyst drivers?

    Judging from the amount (better say lack) of replies by AMD engineers,
    http://ati.cchtml.com looks like a desperate attempt only.

  2. #2
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default

    Anyone?

    There is no other (read better) way than http://ati.cchtml.com ? :/

    An overwhelming amount of IMHO well-written bug reports don't get any love at all by the AMD engineers.

  3. #3
    Join Date
    Oct 2012
    Posts
    204

    Default

    There is http://devgurus.amd.com/ I guess, but it looks kinda unrelated.
    So, yeah, they don't have an official bugzilla for linux, they won't talk to people reporting bugs, they... do nothing. This is the respect they have for us, linux users using their products, and even for companies using linux with their products
    I can't even use the integrated gpu in my laptop because of the bugs.
    Again, let's hope they do a really good job on the next release, or at least improve the F/OS drivers...

  4. #4
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default

    Quote Originally Posted by asdfblah View Post
    There is http://devgurus.amd.com/ I guess, but it looks kinda unrelated.
    So, yeah, they don't have an official bugzilla for linux, they won't talk to people reporting bugs, they... do nothing. This is the respect they have for us, linux users using their products, and even for companies using linux with their products
    I can't even use the integrated gpu in my laptop because of the bugs.
    Again, let's hope they do a really good job on the next release, or at least improve the F/OS drivers...
    Thank you!

    So it is http://ati.cchtml.com .
    Let's see...

  5. #5
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default

    One week, no reply.

    This is the case for all other bug reports as well...

    Are they lacking engineers?
    How come they widely ignore bug reports?

  6. #6
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,451

    Default

    One week doesn't mean the ticket is being ignored.

  7. #7
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default

    Quote Originally Posted by bridgman View Post
    One week doesn't mean the ticket is being ignored.
    I really hope so...

    At least, reading through many bug reports doesn't
    give the impression there is lots of communication.

  8. #8
    Join Date
    Mar 2013
    Posts
    10

    Default

    Quote Originally Posted by entropy View Post
    I really hope so...

    At least, reading through many bug reports doesn't
    give the impression there is lots of communication.
    There barely is any communication other than when there is a big outcry as in the Gnome-Shell part where they had to get into the discussion when over 50% of the people started crying that they are moving to nVidia.

    ---
    You get somewat better communication trying directly talking to support of AMD than with the bugtracker. I had several bug reports than never got anyone from AMD to even frown to comment on it during their 1+ year timespan on the bugtracker.

  9. #9
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,451

    Default

    If you want the developers to be aware of an issue please put it in the bugtracker.

  10. #10
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    916

    Default

    Quote Originally Posted by bridgman View Post
    If you want the developers to be aware of an issue please put it in the bugtracker.
    But why don't they at least give feedback, that the issue
    has been reproduced (or not) and if they are working on it?
    This is really frustrating.

    I'm not yet giving up.

    Is there anything wrong with my bug report?

    http://ati.cchtml.com/show_bug.cgi?id=733

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •