Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Radeon UVD problems.

  1. #41

    Default

    Quote Originally Posted by Figueiredo View Post
    Thank you so much!! This finally did it! frglx is definetly behing me now. I can't wait until xbmc is workin properly. Cheers!
    For me it always worked. It was that vdpau interop issue, but after it was patched into mesa i had no issues with it (in fact i applied the patches manually until it went into mainline mesa). Note that i use it with my standard desktop, no tv or any special(ish) devices and i compiled mesa, kernel, xorg drivers manually from git.
    Fglrx was done for me since the dpm code went into the kernel. There were some bumps initially (system freezes) but after those were cleared, radeon works perfectly well for me.
    Add that it can run Source games perfectly (I occasionally play DoD Source, some other Source-based mods and now L4D2 - the latter from the Christmas giveaway), im a happy camper.

  2. #42
    Join Date
    Sep 2011
    Location
    Rio de Janeiro
    Posts
    192

    Default

    Compiling from source is still too advanced for me, let alone apply patches manually. I don't even know how to install an app from a .tar.gz file... But luckly Frodo 12.3 has been released and it works fine.

    Unfortunatly it has a bug wherein xbmc never actually closes, even though I press exit and get back to the desktop. I also can't force the app to close from the system monitor, so if I exit xbmc, I have to do a restart the system, but I digress. UVD is finally working fine, and for this system, thats all I need. DPM is still not as good as in frglx though, hope it is improved in the future...

  3. #43
    Join Date
    Jul 2009
    Location
    Germany
    Posts
    439

    Default

    Quote Originally Posted by 89c51 View Post
    But out of curiocity. How much CPU usage do you get when playing this file -> http://www.auby.no/files/video_tests...mbps_birds.mkv

    Top reports about 8-8.5%.
    8% sounds a little bit too much. I'm at 25% (e.g. one of four cores at 100%) with vlc without vdpau and with mplayer I'm below 3% using vdpau.

  4. #44
    Join Date
    Jan 2009
    Posts
    1,519

    Default

    Quote Originally Posted by droste View Post
    8% sounds a little bit too much. I'm at 25% (e.g. one of four cores at 100%) with vlc without vdpau and with mplayer I'm below 3% using vdpau.
    Thanks. I also thought that 8% seemed high. They'll probably fix it at some point for vlc.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •