Results 1 to 4 of 4

Thread: Using crossfire

  1. #1
    Join Date
    Dec 2010
    Location
    MA, USA
    Posts
    1,448

    Default Using crossfire

    So I recently got a 2nd HD5750 to put into crossfire. I have it configured properly but to my surprise, almost everything I have doesn't use the 2nd GPU. So far the Heaven benchmark is the only thing that takes advantage of crossfire. I've tried about 5 games and none of them use it. One of those games was Prey, which is based on the Doom 3 engine, which I believe is known to work in Crossfire.

    Is there some trick to force programs to use both GPUs? Portal is one of those games where I'd like to see it work, since the game actually performs worse in Linux than it does in Windows (with a single GPU).

  2. #2
    Join Date
    May 2013
    Posts
    5

    Default

    The games have to be specifically coded for Crossfire support. Source games on steam might be if they share code with the windows version?

    Other wise mine bitcoins, that can take as many GPU's as you can throw at it

  3. #3
    Join Date
    Dec 2010
    Location
    MA, USA
    Posts
    1,448

    Default

    Quote Originally Posted by shazeal View Post
    The games have to be specifically coded for Crossfire support. Source games on steam might be if they share code with the windows version?

    Other wise mine bitcoins, that can take as many GPU's as you can throw at it
    Source games unfortunately don't work, Portal doesn't anyway. I thought about bitcoins but I'm not sure how useful they are.

  4. #4
    Join Date
    May 2013
    Posts
    5

    Default

    Shame about the source games. But with regards to bitcoin, its as useful as money. I just paid for the latest Humble Bundle (https://www.humblebundle.com/) using bitcoin. And you can convert it to USD lots of places. There are a couple of big on-line resellers that accept it also. And there are plenty of on-line gambling places that take it if that is your thing. If you just run the miner (I use cgminer) on default settings it just sits in the background mining away, I only ever turn it off when I am going to play some intensive 3d games, like source ones or wine games.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •