Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 150

Thread: 8.02 "Another Cr*ppy Release Edition" ACRE

  1. #101
    Join Date
    Aug 2007
    Posts
    6,646

    Default

    Is it normal that a bug, which was introduced with the new code base is still not fixed after 6 month? The gl2benchmark tests 3+4 which would use pointsprites do not work. Why not?

  2. #102
    Join Date
    Sep 2007
    Location
    Athens-Hellas
    Posts
    255

    Default

    I can suspend2RAM with Compiz-Fusion enabled here and 8.2 driver.

    I'm on openSUSE 10.3 64bit kernel 2.6.24 Xorg 7.2 latest make.

  3. #103

    Default

    8.02 on Saphire x1950 pro seems improvemed - MPlayer uses half the cpu usage, but it still tears using overlay. ETQW seems to give me near if not the same performance (30fps 800x600 HQ) as in Windows. I've also read other PCLinuxOS users appreciate the fact that the ATI binary doesn't need a kernel-module (dkms?) to install.

    So I'm begging to cool off. I want YUY support for TVTime and the overlay fixed too!

  4. #104
    Join Date
    Jan 2008
    Posts
    6

    Default

    Quote Originally Posted by Kano View Post
    Is it normal that a bug, which was introduced with the new code base is still not fixed after 6 month? ...
    i dare to say it is not and it really makes me sad. it feels like waiting for rain in the middle of sahara sometimes (... "maybe next month")

    worst fact is that some ati cards work and other ati cards do not. well, this is not good programing...
    (friends X700 card works pretty good with almost every driver, but mine 9700 is getting more buggy with every other release)

    you really should consider prefixing the version with 0 ... 0.802 that would be more accurate
    Last edited by Neithan; 02-17-2008 at 12:48 AM.

  5. #105
    Join Date
    Apr 2007
    Posts
    17

    Smile

    Quote Originally Posted by bridgman View Post
    Cornelius, I added your questions to the Ask ATI Devs thread.
    Dear bridgman, I should say that your interaction with users is much appreciated, thank you!

  6. #106
    Join Date
    Feb 2008
    Posts
    1

    Default

    Hi, i am also having garbage when i run glxgears or any 3D application under ubuntu gutsy 64 bits, even my screen resolution is 1280x1024 (exact multiple of 64) i tried the 64pixel workaround and ended up with the driver not being loaded, any fix to this problem? I'd really like to suspend/hibernate and also play 3D games but i have to choose between both options because i have no choice

  7. #107
    Join Date
    Oct 2007
    Posts
    51

    Default

    A complete dud, this one. Up to now all these drivers were at least working for me, now this one simply does not while the previous did, exact same system. I'm going to run the previous one for a while until I get new hardware or the radeonhd gets xv.

  8. #108
    Join Date
    Nov 2007
    Posts
    92

    Default

    One thing I have noticed with this version after using a while:
    Opengl overlay for video LOADS my CPU..... A LOT.
    While XV has stopped working again, though X11 overlay works, but just won't render subs nicely and uses much less CPU.
    I think I'd be overall okay with fglrx at this point if the video overlays get set straight and monitor autoconfig improves a bit.

  9. #109
    Join Date
    Feb 2008
    Posts
    88

    Default

    Okay, let's simply say this release has a few problems for me:



    (Behold, that is an exciting screenshot of the next Nexuiz release!)

    So occasionally the OpenGL subsystem seems to do weird things. 8.1 was much more sane, albeit occasionally (not often) it would also show things like broken textures. I just assume that memory management has a few gremlins.

    I can go back to 8.1 and can mostly enjoy the ATI experience. Okay, my video looks crappy (if OpenGL output doesn't work for the video player app) and Kaffeine totally *crashes* the X server on video playback. But then again I bought my Radeon to be able to be the ATI driver guinea pig (I'm one of the very few Nexuiz developers with a current ATI card, so without my card Nexuiz would do releases that had to be mostly untested on ATI).

    Asus M3A mainboard (AMD 770 chipset)
    Radeon 3850
    Athlon 64 X2 5200+
    64bit Ubuntu 7.10

  10. #110

    Default

    All works perfect for me (X700 Pro Mobility) !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •