Hello everyone,

I'm very sorry if this problem is already solved, but I couldn't find it on the forum.
Here's my case. I have AMD athlon II X4 and Saphire HD 6770 with Vapor X.
What ever video driver I tried to install I finished with Black Screen after reboot.
I tried this:
1. Ubuntu 12.04LTS with propriate driver and it fails
2. Ubuntu 12.04LTS with drivers from AMD web site (12.10) and beta driver as well
3. Ubuntu 12.04LTS from PPA I found online (cant remember which one...)
4. Ubuntu 12.04LTS fglrx from synaptic manager
5. Ubuntu 12.10 with all above
6. Ubuntu 12.10 with new driver 13.1
7. changed grub to nomodeset
8. change lightdm to gdm
9. I think I read everything on askubuntu (I know I didn't, just feeling like that...)
The only thing I didn't try is to install 13.1 on Ubuntu 12.04LTS. But with previous experience, I'm almost certain that it will fail as well.(going to do it right now)
For last 2 months I'm struggling with this and it's very irittating.
I purged fglrx so many time that I lost count.

I would be more than gratefull if anyone could help.
Thank you!!

p.s. Sorry for my English :S