Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: AMD Catalyst 12.11 Beta Linux Driver Released

  1. #1
    Join Date
    Jan 2007
    Posts
    15,137

    Default AMD Catalyst 12.11 Beta Linux Driver Released

    Phoronix: AMD Catalyst 12.11 Beta Linux Driver Released

    AMD Catalyst 12.10 for Linux was only officially released two days ago, but already there's a Catalyst 12.11 beta for Tux...

    http://www.phoronix.com/vr.php?view=MTIxNDM

  2. #2
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    You can forget 12.10 driver, but this driver has at least h264 l5.1 for xvba active without hacks and i was able to play 2 rage missions with it, older drivers crashed much earlier. Well fglrx improves, but slowly... A driver update for legacy cards would be nice as well. Btw. remove the -catalyst extra name from 12.10 and 12.11-beta, it really sucks.

  3. #3
    Join Date
    May 2011
    Location
    Sheffield, England
    Posts
    7

    Default

    From what I've read about the Windows 12.11beta they have made a lot of changes to improve chips based on GCN (7850, 7870, 7950, 7970), I assume similar changes in the linux drivers too?

  4. #4
    Join Date
    Sep 2011
    Posts
    185

    Default

    Does it support XOrg 13?

  5. #5

    Default

    Quote Originally Posted by alexThunder View Post
    Does it support XOrg 13?
    Yes, like 9.00 from Ubuntu repo that published in Ubuntu repository one month ago. They also implement 7970M support and fix some OpenCL issues of Ubuntu packages (OpenCL x86 applications now works on x86_64, clinfo now executable).

  6. #6
    Join Date
    Sep 2011
    Posts
    185

    Default

    Quote Originally Posted by RussianNeuroMancer View Post
    Yes, like 9.00 from Ubuntu repo that published in Ubuntu repository one month ago. They also implement 7970M support and fix some OpenCL issues of Ubuntu packages (OpenCL x86 applications now works on x86_64, clinfo now executable).
    I know about the driver in the repos, but my 7970M is only supported since 12.10.

  7. #7

    Default

    Quote Originally Posted by Kano View Post
    this driver has at least h264 l5.1 for xvba active without hacks
    May you post "amdconfig --get-pcs-key=MCIL,HWUVD_H264Level51Support" output from your setup please? AFAIK High@L5.1 is still not enabled by default (due to problems on some hardware).

  8. #8
    Join Date
    Jun 2010
    Location
    ฿ 16LDJ6Hrd1oN3nCoFL7BypHSEYL84ca1JR
    Posts
    1,052

    Default

    Quote Originally Posted by RussianNeuroMancer View Post
    They also implement 7970M support
    For standalone cards and not "amd enduro" I guess?

  9. #9

    Default

    Exactly for Enduro.

  10. #10
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    @RussianNeuroMancer

    That key is not needed anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •