Page 2 of 28 FirstFirst 123412 ... LastLast
Results 11 to 20 of 271

Thread: HD 2600 PRO AGP - driver problems

  1. #11
    Join Date
    Jan 2008
    Posts
    111

    Default

    I also have this problem with my Radeon 2600 PRO for AGP I use Fedora 7 and system is freeze when GDM is starting. On RHGB it's all ok... With Radeon 9550 it's all ok so system is properly configured.

  2. #12
    Join Date
    Dec 2007
    Posts
    85

    Default

    so this driver work for red hat but not with fedora???

  3. #13
    Join Date
    Jan 2008
    Posts
    111

    Default

    I think than this driver doesn't work with any distribution if You have Radeon HD 2xxx for AGP. You can run driver on Red Hat? What version?

  4. #14
    Join Date
    Dec 2007
    Posts
    85

    Default

    Quote Originally Posted by nadro View Post
    I also have this problem with my Radeon 2600 PRO for AGP I use Fedora 7 and system is freeze when GDM is starting. On RHGB it's all ok... With Radeon 9550 it's all ok so system is properly configured.

    When you said on RHGB it's all OK

    What is RHGB???

  5. #15
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,463

    Default

    Maybe Red Hat Graphical Boot ?

  6. #16

    Default

    Yes, Red Hat Graphical Boot. Though RHGB uses vesafb.

    With the GDM system freeze when starting is it a blank black screen? If so, try removing the "rhgb" argument from GRUB and then booting. RHGB won't start, but better chances that GDM will start without freezing. I've experienced that bug multiple times a number of months ago, but these days I am not running many Fedora/RH* boxes.

  7. #17
    Join Date
    Jan 2008
    Posts
    111

    Default

    Thanks for tip, but without Red Hat Graphical Boot system is also freeze when GDM is started. Currently I use xorg 7.1, meybe is better update it to 7.3?

  8. #18
    Join Date
    Dec 2007
    Posts
    85

    Default

    I'm summiting a service ticket for this card on the AMD website. If other could do the same, it would be a great way to get thing moving.

  9. #19
    Join Date
    Jan 2008
    Posts
    111

    Default

    I try update xorg and kernel for the latest version, but this wasn't solved my problem

  10. #20
    Join Date
    Dec 2007
    Posts
    85

    Default

    Nadro please file a service ticket

    http://support.ati.com/ics/support/d...asp?deptID=894

    The more we complain the more chance we have to have our video card fixed !

    My service ticket is this one:737-1311327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •