Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: 12.8 up on site, but broken link

  1. #11
    Join Date
    Aug 2012
    Posts
    9

    Default A workaround :d

    Right something is certainly wrong with the Link however you can still obtain the file from the ati server by changing the url to this and then extracting the zip http://www2.ati.com/drivers/linux/am...x86.x86_64.zip You will then have ati catalyst 12.8 what amazes me is that they have not spoke about the issue yet tried to fix it even with a few people saying about it on their own forums....

  2. #12
    Join Date
    Jan 2008
    Posts
    36

    Angry Funny, usually it's the installer that's broken

    Now it's the download link.

  3. #13
    Join Date
    Oct 2009
    Posts
    128

    Default

    And the eternal question, this release works with debian amd 64 + xorg 1.12 ?

  4. #14
    Join Date
    Aug 2012
    Posts
    9

    Default

    Ummmm doesn't work with kernel 3.5 for me thats why I've been waiting for 12.8 :'( blah just read the main page and changes given on here lol what's the fricken point of another driver for. 12.04 blah stupid amd -_-
    Last edited by xillius200; 08-16-2012 at 02:02 PM.

  5. #15
    Join Date
    Sep 2011
    Posts
    156

    Default

    Quote Originally Posted by xillius200 View Post
    Ummmm doesn't work with kernel 3.5 for me thats why I've been waiting for 12.8 :'( blah just read the main page and changes given on here lol what's the fricken point of another driver for. 12.04 blah stupid amd -_-
    Does it at least work with the 3.4 series ?

  6. #16
    Join Date
    Aug 2012
    Posts
    9

    Default

    Quote Originally Posted by Rallos Zek View Post
    Does it at least work with the 3.4 series ?
    According to other sources the 12.8 driver does indeed work with kernel series 3.4

    "No more xserver 1.12 crash for amd64 and patches for kernel 3.4" is what the other source has said
    Last edited by xillius200; 08-16-2012 at 02:48 PM.

  7. #17
    Join Date
    Sep 2011
    Posts
    156

    Default

    Quote Originally Posted by xillius200 View Post
    According to other sources the 12.8 driver does indeed work with kernel series 3.4

    "No more xserver 1.12 crash for amd64 and patches for kernel 3.4" is what the other source has said
    Thanks for the reply.

    Been stuck on 3.3.8 for too long.

  8. #18
    Join Date
    Aug 2012
    Posts
    9

    Default

    Quote Originally Posted by Rallos Zek View Post
    Thanks for the reply.

    Been stuck on 3.3.8 for too long.
    lol no problem xD in other news I posted the problem on the amd game forum with the correct link and they have updated the amd site some time ago don't know when xD so it now points the the .zip link

    Also anyone on ubuntu 12.10 there is a 3.4 series kernels available here --> http://kernel.ubuntu.com/~kernel-ppa/mainline/ while it does mean downgrading your kernel it does mean you can enjoy the AMD graphics update xD

  9. #19
    Join Date
    Oct 2007
    Location
    Dresden
    Posts
    53

    Default

    Quote Originally Posted by xillius200 View Post
    Ummmm doesn't work with kernel 3.5 for me thats why I've been waiting for 12.8 :'( blah just read the main page and changes given on here lol what's the fricken point of another driver for. 12.04 blah stupid amd -_-
    it isn't too hard to get it working with 3.5
    or get the patch from https://aur.archlinux.org/packages.php?ID=29111

  10. #20
    Join Date
    Aug 2012
    Posts
    9

    Default

    Quote Originally Posted by .CME. View Post
    it isn't too hard to get it working with 3.5
    or get the patch from https://aur.archlinux.org/packages.php?ID=29111
    lol I know that xD however I meant by default without any messing around needed

    If it don't work without patching then I don't like it xD im just annoyed that amd haven't supported 3.5 kernel by now lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •