Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: How To Help Improve, Develop Mesa Drivers

  1. #21
    Join Date
    Oct 2011
    Location
    Rural Alberta, Canada
    Posts
    1,044

    Default

    Quote Originally Posted by whitecat View Post
    Interesting, on my hardware (Pentium E2160@2,7GHz, 2 Go RAM, HD4850) I remember that ETQW worked on F16 but was too slow to be playable. With F17 that was much better, but the current upstream is for me the first "version" really playable. ETQW runs at 30~60 FPS in 1680*1050 (low details), without bugs or crash obviously (except with Linux 3.5).
    It does works for me with the latest Kernel and Mesa drivers available in the Fedora 16 repositories. Granted, I had to set r_useIndexBuffers to 1 in .etqwctl/base/etqwconfig.cfg to get everything running smoothly and I am playing the game at only 1280x720 (with default graphics settings). Not sure what FPS I am getting as I neglected to activate the FPS meter, but it is certainly playable.

    Here are my complete system specifications:
    Operating System: Fedora 16 Linux
    Video Card: AMD Radeon HD 4670
    Memory: 4 Gigabytes
    Processor: AMD Sempron CPU 2.7 Ghz
    Hard Drive: 2 TB Western Digital Caviar Green

    Still, now I am curious to if I will get any speed up when I upgrade to Fedora 18 in the fall.

  2. #22
    Join Date
    Feb 2011
    Location
    France
    Posts
    220

    Default

    Quote Originally Posted by Hamish Wilson View Post
    Here are my complete system specifications:
    Operating System: Fedora 16 Linux
    Video Card: AMD Radeon HD 4670
    Memory: 4 Gigabytes
    Processor: AMD Sempron CPU 2.7 Ghz
    Hard Drive: 2 TB Western Digital Caviar Green
    Don't forget to tell manually to ETQW how many VRAM you have, because it fails to detect automatically and set only 128 MB of VRAM.

    Quote Originally Posted by Hamish Wilson View Post
    Still, now I am curious to if I will get any speed up when I upgrade to Fedora 18 in the fall.
    For sure! Believe me

  3. #23
    Join Date
    Oct 2011
    Location
    Rural Alberta, Canada
    Posts
    1,044

    Default

    Quote Originally Posted by whitecat View Post
    Don't forget to tell manually to ETQW how many VRAM you have, because it fails to detect automatically and set only 128 MB of VRAM
    Already have that covered:

    /usr/local/games/etqw/etqw.x86 +set sys_videoRam 1024

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •