Results 1 to 5 of 5

Thread: Catalyst keeps resetting overscan

  1. #1
    Join Date
    Jul 2012
    Posts
    2

    Default Catalyst keeps resetting overscan

    I installed Catalyst to get my Radeon video card to stop running so hot, and that problem was solved. Went from around 170 F down to something reasonable and is much quieter. However, now I have a new problem...

    Every time I start X, I have to start up the Catalyst control center again, and move the "Scaling Options" slider to the left and then to the right again -- it shows a proper 0% overscan value at first but isn't actually doing that until I reset it, it's actually back at its default, somewhere right between 15% and 0%. It then works properly until I exit X, and I have to fix it again the next time I start X...

    I remember on Windows, Catalyst did this by default too, although the important difference being that it actually remembered me disabling it. Why is this a default option though? Do that many people really need it? Almost everyone is using LCD monitors these days...

  2. #2
    Join Date
    Jun 2012
    Posts
    17

    Default

    An apparently known issue for both platforms, indeed. Included should be the solution, bolded part, from http://www.rage3d.com/board/showthread.php?t=33991741...
    7. sudo aticonfig --initial -f
    8. sudo aticonfig --vs=on
    9. sudo aticonfig --set-pcs-u32=MCIL,HWUVD_H264Level51Support,1
    (Optional 9b. if you have black bars normally, disable underscan (always after lightdm has stopped): sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0)
    I've found that you must restart immediately after this configuration in order for it to work.

  3. #3
    Join Date
    Jul 2012
    Posts
    2

    Default

    Quote Originally Posted by Prince781 View Post
    An apparently known issue for both platforms, indeed. Included should be the solution, bolded part, from http://www.rage3d.com/board/showthread.php?t=33991741...


    I've found that you must restart immediately after this configuration in order for it to work.
    Wow, that did it. The first time I didn't open catalyst though and reset the overscan value, and the command didn't work, though I'm not sure if that's why or if I didn't end X quickly enough. Either way it worked the second time, I fixed it through the Catalyst control center first, then did the command, and immediately logged out of the X session.

    Thanks a lot!

  4. #4
    Join Date
    Feb 2009
    Posts
    367

    Default

    I just wanted to point out that the most recent version of catalyst changed the name of the command. If "--set-pcs-val" doesn't work, you can find the new one by checking the aticonfig --help. If it works, then no trouble.
    I ran into this on my media center, which I'm using catalyst on until the power management improves on the OS drivers.

  5. #5
    Join Date
    Sep 2009
    Posts
    194

    Default

    Quote Originally Posted by benmoran View Post
    I just wanted to point out that the most recent version of catalyst changed the name of the command. If "--set-pcs-val" doesn't work, you can find the new one by checking the aticonfig --help. If it works, then no trouble.
    I ran into this on my media center, which I'm using catalyst on until the power management improves on the OS drivers.
    Thanks for this. I used set-pcs-bool instead and it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •