Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: AMD Catalyst 12.6 Beta improvements?

  1. #21
    Join Date
    Jun 2011
    Posts
    38

    Default ubuntu segfaults as well

    Quote Originally Posted by rechapit View Post
    Having the same issue. posted a bug report here
    woah looks like Ubuntu 12.04 too has the issue, got the segfault after I upgraded the xserver packages from xorg edgers ppa... amd64 here... and like i said before, no such issues on arch with xserver 1.12

  2. #22
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Maybe it is related to the used gcc version.

  3. #23
    Join Date
    Apr 2012
    Posts
    230

    Default

    Please tell me they have/will be fixing suspend/resume...

    Driving me nuts on my Fusion powered netbook. fglrx does everything better than the open source driver (power management and HD video playback etc) EXCEPT I cant suspend the machine without it coming back up with a blank screen. very frustrating.

  4. #24
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by ElderSnake View Post
    Please tell me they have/will be fixing suspend/resume...

    Driving me nuts on my Fusion powered netbook. fglrx does everything better than the open source driver (power management and HD video playback etc) EXCEPT I cant suspend the machine without it coming back up with a blank screen. very frustrating.
    i bet the radeon driver will get power-management faster than the FGLRX/catalyst will be "stable"

  5. #25
    Join Date
    Jun 2012
    Posts
    7

    Default

    Quote Originally Posted by RussianNeuroMancer View Post
    Take control file and signature from stable build, not beta.
    Thanks, worked grepping a signature from a stable release.

  6. #26
    Join Date
    Jun 2011
    Posts
    38

    Default

    Quote Originally Posted by ElderSnake View Post
    Please tell me they have/will be fixing suspend/resume...

    Driving me nuts on my Fusion powered netbook. fglrx does everything better than the open source driver (power management and HD video playback etc) EXCEPT I cant suspend the machine without it coming back up with a blank screen. very frustrating.
    well, even my laptop has the same issue , though i do this little workaround of increasing the brightness a bit when i resume ,..this gets me rid of the blank screen, but it is annoying to do this everytime

  7. #27
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Funnyly the 32 bit driver works with wheezy's xserver 1.12...

  8. #28
    Join Date
    Apr 2012
    Posts
    230

    Default

    Quote Originally Posted by xgt001 View Post
    well, even my laptop has the same issue , though i do this little workaround of increasing the brightness a bit when i resume ,..this gets me rid of the blank screen, but it is annoying to do this everytime
    Wait that works?

    I always suspected its more the display since it seems the machine is actually waking up and responding to commands but i never figured brightness would be a factor.

  9. #29
    Join Date
    Jun 2011
    Posts
    38

    Default it works

    Quote Originally Posted by ElderSnake View Post
    Wait that works?

    I always suspected its more the display since it seems the machine is actually waking up and responding to commands but i never figured brightness would be a factor.
    even I discovered this by mistake.. i knew the machine was waking up because of the fan sound.. so tried increasing the brightness... this works every time on my machine..YMMV

  10. #30
    Join Date
    Jun 2012
    Posts
    2

    Default Radeon HD 7750 3 monitors not working

    Hi, I installed the catalyst 12.6 beta drivers on my linux mint 13 maya system, using a radeon 7750 with hdmi, dvi-i and display port. extending the workspace to the hdmi and dvi works fine, but the monitor with the display port (using a display port to dvi adaptor) is not receiving a signal from the card. When I boot and post, I can see the bios bootup, but then goes black while the other two monitors are able to display the linux mint workspace. I'll look further.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •