Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: OpenGL 3.0, GLSL 1.3

  1. #11
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by aceman View Post
    Good for you. I am not that happy with Mesa so far Mesa 8 even getting worse than 7.11.
    really what is your problem ?

  2. #12
    Join Date
    Apr 2011
    Location
    Slovakia
    Posts
    75

    Default

    Not sure what you ask now
    But don't worry, I was always 100% on radeon+mesa. Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.

  3. #13
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by aceman View Post
    Not sure what you ask now
    But don't worry, I was always 100% on radeon+mesa. Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.
    8 isn't final right now. and they maybe the next release 8.1.

  4. #14
    Join Date
    Oct 2011
    Location
    Rural Alberta, Canada
    Posts
    1,030

    Default

    Quote Originally Posted by aceman View Post
    Just that Mesa is not yet giving me what I need in 3D and 8 has some new regressions.
    What regressions do you speak of? I am using Mesa 7.11 at the moment, so I can not doubt your claim, but I am curious.

    By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.

    And, finally, great work developers!

  5. #15
    Join Date
    Apr 2011
    Location
    Slovakia
    Posts
    75

    Default

    Quote Originally Posted by Hamish Wilson View Post
    What regressions do you speak of? I am using Mesa 7.11 at the moment, so I can not doubt your claim, but I am curious.
    Wrong planet rendering in Celestia, garbage display in glxgears when window is maximized, Scorched3D very slow and missing features in the scene. I am on RV710, R600g.
    I also have start-crash of google-earth (regression from 7.10 that was in 7.11 too) but it happens on software rendering too. So either it is some code Mesa problem (not specific to R600g) or some of my other system libs.

    But yes, I am testing some development snapshot, not even sure if it is close before 8 or it is early version of 8.1. So I will check 8.0 final comes out. So take this with a big grain of salt.

    Quote Originally Posted by Hamish Wilson View Post
    By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.
    Dunno, I am using Firefox and Youtube+WebM works. Can't say for the speed of it, I use the flash version so far.
    Quaridarium is the pro here on this.

  6. #16
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    5,065

    Default

    I trust you have bugs filed on all of these

  7. #17
    Join Date
    Apr 2011
    Location
    Slovakia
    Posts
    75

    Default

    Yes, some of them are. Will file the rest after 8.0 comes out.

  8. #18
    Join Date
    Nov 2009
    Location
    Europe
    Posts
    270

    Default

    Quote Originally Posted by Hamish Wilson View Post
    [...]

    By the way, how do you get YouTube and WebM to work anyhow? I could never get it working right. I am using Chromium on Fedora 16.
    [...]
    I use the extension "YouTube WebM Plus" on Opera. I looked if there is something similar for Chromium...
    https://chrome.google.com/webstore/search/Webm?hl=en

  9. #19
    Join Date
    Dec 2007
    Posts
    2,360

    Default

    Quote Originally Posted by aceman View Post
    Yes, some of them are. Will file the rest after 8.0 comes out.
    Why not now? That way we could possibly fix them before 8.0 gets released.

  10. #20
    Join Date
    Apr 2011
    Location
    Slovakia
    Posts
    75

    Default

    Quote Originally Posted by agd5f View Post
    Why not now? That way we could possibly fix them before 8.0 gets released.
    I thought you are days from release so you can't fix it in 8.0.
    Then tell me which version I should download. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •