Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Catalyst 11.12 Driver released

  1. #11
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,138

    Default

    Quote Originally Posted by Pfanne View Post
    fglrx is unusable for me right now.
    its crawling through unity and has serious problems rendering anything with an acceptable framerate.
    Add the following PPAs:

    ppa:vanvugt/compiz
    ppa:vanvugt/unity

    Daniel van Vugt is the guy that fixes all the performance problems of Compiz & Unity LIKE A BOSS. So far with his PPA versions you will have about 10 or so performance fixes which make Unity & Compiz so much faster, try it. Also some of them are already upstream for Ubuntu 12.04 and the rest is following soon while is continues working on them.

  2. #12
    Join Date
    Sep 2010
    Posts
    683

    Default 11.12 installed but fglrxinfo still report 11.10!



    Reinstalled again. Still 11.10. Purged and reinstalled. Still 11.10!

    I'm installing fglrx 11.12 (fglrx_8.920-0ubuntu1_i386.deb) generated from installer.
    Kubuntu 11.10.

    Help! (I do not even know what to ask google )

  3. #13
    Join Date
    Dec 2011
    Posts
    4

    Default A step backwards

    I'm desperate to put my HD5870 mobility radeon to use but will be going back to xf86-video-ati drivers.

    On 11.11 drivers I had full system deadlocks (only :|) randomly; sometimes when resuming from a suspend. Now the 11.12 drivers lock consistently on resume: rendering my "mobility" practically worthless. Flash videos still don't work in full screen mode (they most certainly do on the xf86 drivers) and of course there's no KMS.

    So cheers AMD. So much for caring about customer experience. You could really up your game with good Linux support (just imagine, an army of nerds singing your praise...), but still you fail to deliver.

  4. #14
    Join Date
    Dec 2011
    Posts
    4

    Default

    Quote Originally Posted by przemoli View Post


    Reinstalled again. Still 11.10. Purged and reinstalled. Still 11.10!

    I'm installing fglrx 11.12 (fglrx_8.920-0ubuntu1_i386.deb) generated from installer.
    Kubuntu 11.10.

    Help! (I do not even know what to ask google )
    I've got the same (still shows my previous 11.11 version). I don't think you need to worry if you can still log in to X hey .

  5. #15
    Join Date
    Sep 2010
    Posts
    683

    Default

    Quote Originally Posted by jusko View Post
    I've got the same (still shows my previous 11.11 version). I don't think you need to worry if you can still log in to X hey .
    I need new Fglrx!!! To check if World of Tanks under wine works!!! (and I can downgrade fglrx on my own if it will not work )

    Btw if you know how to phrase it in english so I can feed google with some search queries I would be moste gratefull.

  6. #16
    Join Date
    Oct 2011
    Posts
    28

    Default

    yes. the version numbers seemed to have forgotten. i can see the right opengl string with fglrxinfo and the right X bits looking at whats loaded in xorg.0.log - but catalyst control centre still thinks im on 11.8

  7. #17
    Join Date
    Sep 2010
    Posts
    683

    Default

    Do not have xorg.0.log on my comuter Any other way to check if its correct Catalyst version?

  8. #18
    Join Date
    Dec 2011
    Posts
    4

    Default Retracting part of previous rant about lock ups on resume

    After installing xf86 drivers the problem persists which means it can only be due to the upgrade to kernel 3.1.5 and cannot be due to fglrx.

    At least with the free drivers I've got back full screen flash and KMS though...

  9. #19
    Join Date
    Sep 2007
    Location
    Athens-Hellas
    Posts
    255

    Default Version problems

    Guys to all of you getting an older version at amdcccle of catalyst than the one you have just installed do this:

    -Uninstall the driver once
    -Type as root: rm -r /etc/ati
    -Reboot
    -Reinstall the driver via any method you 'd like auto or package

    Just remember to open amdcccle and reapply your settings cause they will be reverted to the default ones!

  10. #20
    Join Date
    Jul 2010
    Location
    Gothenburg
    Posts
    60

    Default

    Quote Originally Posted by jusko View Post
    After installing xf86 drivers the problem persists which means it can only be due to the upgrade to kernel 3.1.5 and cannot be due to fglrx.

    At least with the free drivers I've got back full screen flash and KMS though...
    Hangs on resume on both drivers...

    ...sounds like there are problems with ACPI. And those are usually fixed with BIOS updates.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •