Results 1 to 4 of 4

Thread: Help. fglrx flickering lines/screen corruption

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Posts
    38

    Default Help. fglrx flickering lines/screen corruption

    I am running CentOS 6 with a 780M integrated graphics using fglrx 11.7 or 11.8 with an e-machines e182HL monitor on VGA. with both drivers, after install fglrx the login screen and the gnome desktop after logging in is afflicted with horrible black flickering lines running up and down the screen. Turning on tear-free desktop fixes the problem... but it messes up full screen flash playback.

    Any ideas?

  2. #2
    Join Date
    Sep 2011
    Posts
    4

    Default

    Why isnt any one helping us? :-(

  3. #3
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,544

    Default

    My guess is that nobody has heard of or seen this problem before so it's not obvious what we should ask you to do.

    It seems really odd that enabling tear-free desktop would help with flickering lines on the screen unless what you are describing is tearing when there is lots of screen activity. Do you see the flickering lines even when nothing is going on or only under certain conditions, and if so what are those conditions ?

    Edit - wait a minute, you're not seeker010

  4. #4
    Join Date
    Oct 2007
    Posts
    38

    Default

    I think I changed some IGP power saving options in the BIOS from enabled to "auto", and then increased the UMA from 128MiB to 256MiB, and now the problem is gone... not sure what to make of it. Guess I'll just count my good graces for now, although I did notice when I turned off sideport the problem persists even with tear free turned to on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •