Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 125

Thread: Heroes of Newerth performance

  1. #81
    Join Date
    Jun 2009
    Location
    Estonia
    Posts
    141

    Default

    and thats another hd 4xxx card
    like i said before i dont have those problems with 5770

    so is there anyone with the same slow perf problems with hd 5xxx series cards?

    or im just one hell a lucky guy who dont have the probs.

  2. #82
    Join Date
    Oct 2008
    Posts
    68

    Default

    Im pretty much impressed how much discussion about HoN performance is advancing. So, for some resume of the problem:
    • It happens since Catalyst 10.5
    • Its just HD4xxx cards issue (or anyone experiencing problem on older/newer GPUs?)
    • The OpenGL engine is slower, but not as slow to make game run below playable framerate on these GPUs (i can confirm that as i tried it like 2 months ago on slower nvidia GPU and played the game with all maxed and some antialiasing)

    Bridgman? Any comment from AMD side?

    PS: Thanks for everyones comment as this bug got enough publicity to get noticed by AMD. Thats exactly what i wanted.

  3. #83
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,438

    Default

    Can someone update the bug ticket with latest info ?

  4. #84
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by bridgman View Post
    Can someone update the bug ticket with latest info ?
    link to the bug ticket ?

  5. #85
    Join Date
    Feb 2010
    Posts
    519

    Default

    Quote Originally Posted by Qaridarium View Post
    link to the bug ticket ?
    ... is on the first page of the thread... You know... That bug ticket you added a comment to on the 28th of august

  6. #86
    Join Date
    Feb 2010
    Posts
    519

    Default

    Quote Originally Posted by Schmaker View Post
    PS: Thanks for everyones comment as this bug got enough publicity to get noticed by AMD. Thats exactly what i wanted.
    Better yet: thanks to everyone who provided worthwhile info, for a change That's most probably what AMD wanted. Well, that and informative bug tickets.

  7. #87
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by PsynoKhi0 View Post
    ... is on the first page of the thread... You know... That bug ticket you added a comment to on the 28th of august
    oh well thank you...

  8. #88
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by bridgman View Post
    Can someone update the bug ticket with latest info ?
    ok i do the job for you http://ati.cchtml.com/show_bug.cgi?id=244

  9. #89
    Join Date
    Oct 2008
    Posts
    68

    Default

    What doing some benchmarks on PTS? I dont have idea how to create module for PTS, but if someone else do, it would give much better informations for AMD developers i guess. Propably Michael could add HoN profile to benchmarks as well.

  10. #90
    Join Date
    Nov 2011
    Posts
    1

    Default

    I have the same performance problem on my ATI mobility radeon 3470 (catalyst 11.10).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •