Results 1 to 10 of 125

Thread: Heroes of Newerth performance

Hybrid View

  1. #1
    Join Date
    Oct 2008
    Posts
    68

    Question Heroes of Newerth performance

    Hello there,
    id like to ask all HoN players out here about their framerate in HoN. I am owner of HD4670 and getting poor 15~30 FPS and thats really terrible. If you have just a few minutes, help me a little please.
    Start HoN -> Run a practice game
    Into console (ctrl+shift+f8) type "host_drawfps 1"
    Send here your results in various details settings (or just one, depends on how much time you do have). Im getting 15~30 FPS regardless on details and i just reported bug into AMD bugzilla. If you have same issues, just post a comment here: http://ati.cchtml.com/show_bug.cgi?id=244 to confirm this bug.
    Help me to solve this bug out and do ATi Linux driver a little better once again
    Thank you,
    Schmaker

  2. #2
    Join Date
    Oct 2008
    Posts
    68

    Default Help me a little?

    Come on .. no one?

  3. #3
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    hi i found out hon do have problem if a firefox using the gpu are open and flash using the gpu are open.

    try to close both flash and firefox or turn of the gpu acceleration in both flash and firefox.

  4. #4
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by Schmaker View Post
    Come on .. no one?
    i got 29fps all the time but if the browser firefox+flash runs it goes down to 20fps..

  5. #5
    Join Date
    Feb 2010
    Posts
    519

    Default

    Quote Originally Posted by Schmaker View Post
    I am owner of HD4670 and getting poor 15~30 FPS and thats really terrible.
    What is the rest of your system's config?

  6. #6
    Join Date
    Oct 2008
    Posts
    68

    Default

    Intel Pentium DualCore CPU and 2 Gigs of RAM .. pretty much enough for game like this. Ive tried the game on clear Xserver and with no apps running. On nVidia with similiar specs and lower end GPU i do have 50-60 FPS stable even with antialiasing.

  7. #7
    Join Date
    Oct 2008
    Posts
    68

    Default

    cpuinfo:
    model name : Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz
    fglrxinfo:
    OpenGL renderer string: ATI Radeon HD 4600 Series

  8. #8
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    i'm sure its not the cpu i run a phenom II B50 X4 @3,8ghz..

  9. #9
    Join Date
    Oct 2008
    Posts
    68

    Default

    It IS the GPU driver .. id like to see someone of AMD to notice this bug and try to fix it as it makes HoN experience pretty much .. you know .. bad :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •