Page 9 of 56 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 554

Thread: AMD 8.42.3 Driver Released -- The Baby Is Born!

  1. #81
    Join Date
    Oct 2007
    Posts
    4

    Default

    it needs to be reported in fglrx-driver (Ubuntu), can you move it or re-report it. thanks.

    Quote Originally Posted by heruan View Post
    I opened
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/156325
    hoping on a fast backport to Gutsy!

  2. #82
    Join Date
    Oct 2007
    Posts
    3

    Default

    Yay at last my ati ati fandom payed of .
    Hope I'll get it to work because I am not too much into linux hacking and stuff xD

  3. #83
    Join Date
    Oct 2007
    Posts
    4

    Default

    same here, still using mobility fireGL (R250). I guess it is time to spend some money,
    Quote Originally Posted by slickhenry View Post
    ah well.... any hacks to get firegl-support? I kinda knew it, but had to try anyhow. would really like to give my mobility v5200 a run for the money. Kano?

    kinda weird that the devices that gave name to the driver are shunned.

  4. #84

    Default

    Quote Originally Posted by Mota_boy View Post
    Öö sorry about stupid guestion, but is there coming or how should i do to get this version of driver on openSUSE 10.2 or 10.3?
    Google m'boy, google.... Follow the hard directions, I havn't had a chance to try this on the 8.42 driver, but it works great for the 8.41 driver.

    http://en.opensuse.org/ATI_Driver_HOWTO#The_Hard_Way

  5. #85
    Join Date
    Oct 2007
    Posts
    7

    Default

    Hi!

    Code:
    (II) fglrx(0): Depth moves disabled by default
    (==) fglrx(0): Capabilities: 0x00000000
    (==) fglrx(0): CapabilitiesEx: 0x00000000
    (==) fglrx(0): cpuFlags: 0x8000001d
    (==) fglrx(0): OpenGL ClientDriverName: "fglrx_dri.so"
    (**) fglrx(0): ATI GART size: 256 MB
    (II) fglrx(0): [pcie] 258048 kB allocated with handle 0xdeadbeef
    (II) fglrx(0): [drm] DRM buffer queue setup: nbufs = 100 bufsize = 65536
    (==) fglrx(0): UseFastTLS=0
    (==) fglrx(0): BlockSignalsOnLock=1
    (II) fglrx(0): driver needs X.org 7.1.x.y with x.y >= 0.0
    (II) fglrx(0): detected X.org 7.1.0.0
    (II) fglrx(0): doing DRIScreenInit
    (II) fglrx(0): [drm] DRM interface version 1.0
    (II) fglrx(0): [drm] created "fglrx" driver at busid "PCI:5:0:0"
    (II) fglrx(0): [drm] added 8192 byte SAREA at 0x2000
    (II) fglrx(0): [drm] mapped SAREA 0x2000 to 0xb790f000
    (II) fglrx(0): [drm] framebuffer handle = 0x3000
    (II) fglrx(0): [drm] added 1 reserved context for kernel
    (II) fglrx(0): DRIScreenInit done
    (II) fglrx(0): Kernel Module Version Information:
    (II) fglrx(0):     Name: fglrx
    (II) fglrx(0):     Version: 8.42.3
    (II) fglrx(0):     Date: Oct 19 2007
    (II) fglrx(0):     Desc: ATI FireGL DRM kernel module
    (II) fglrx(0): Kernel Module version matches driver.
    (II) fglrx(0): Kernel Module Build Time Information:
    (II) fglrx(0):     Build-Kernel UTS_RELEASE:        2.6.22-gentoo-r8
    (II) fglrx(0):     Build-Kernel MODVERSIONS:        yes
    (II) fglrx(0):     Build-Kernel __SMP__:            yes
    (II) fglrx(0):     Build-Kernel PAGE_SIZE:          0x1000
    (II) fglrx(0): [drm] register handle = 0x00004000
    (II) fglrx(0): Interrupt handler installed at IRQ 16.
    (II) fglrx(0): Exposed events to the /proc interface
    (II) fglrx(0): DRI initialization successfull!
    ..
    ..
    (**) Option "AIGLX" "on"
    (**) AIGLX enabled
    (WW) AIGLX: 3D driver claims to not support visual 0x23
    (WW) AIGLX: 3D driver claims to not support visual 0x24
    (WW) AIGLX: 3D driver claims to not support visual 0x25
    (WW) AIGLX: 3D driver claims to not support visual 0x26
    (WW) AIGLX: 3D driver claims to not support visual 0x27
    (WW) AIGLX: 3D driver claims to not support visual 0x28
    (WW) AIGLX: 3D driver claims to not support visual 0x29
    (WW) AIGLX: 3D driver claims to not support visual 0x2a
    (WW) AIGLX: 3D driver claims to not support visual 0x2b
    (WW) AIGLX: 3D driver claims to not support visual 0x2c
    (WW) AIGLX: 3D driver claims to not support visual 0x2d
    (WW) AIGLX: 3D driver claims to not support visual 0x2e
    (WW) AIGLX: 3D driver claims to not support visual 0x2f
    (WW) AIGLX: 3D driver claims to not support visual 0x30
    ..
    ..
    (WW) AIGLX: 3D driver claims to not support visual 0x72
    (II) AIGLX: Loaded and initialized /usr/lib/dri/fglrx_dri.so
    AIGLX is loaded but compiz not rule

    Code:
    LD_PRELOAD=/usr/lib/libGL.so compiz --indirect-rendering --replace
    compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing
    compiz (core) - Error: Failed to manage screen: 0
    compiz (core) - Fatal: No manageable screens found on display :0.0

  6. #86
    Join Date
    Oct 2007
    Posts
    4

    Default

    Could someone please post a howto to get fglrx 8.42 installed on a gutsy 64bit. I do not get it.

  7. #87
    Join Date
    Oct 2007
    Posts
    2

    Default

    Quote Originally Posted by Michael View Post
    For those with Ubuntu 64-bit problems, below is a link to the updated Ubuntu packaging scripts done by Aric Cyr, which will be found in fglrx 8.43 (along with other updates I imagine). It fixes the 64-bit problem.

    http://www.michaellarabel.com/downlo...bian-2.tar.bz2
    That did the trick. Thanks.

    Unfortunately, Xvideo output from mplayer/xine is still corrupted (incorrect colors, weird lines, diagonal tearing.) And mythfrontend now crashes on launch. OpenGL video output from mplayer, however, is no longer tearing! All of the GL YUV conversion modes that used to work in 8.40 now cause mplayer to crash, though, requiring software conversion. Now to see if I can get mplayer to play 1920x1080 video with deinterlacing without pegging the CPU; I'm getting bad framedropping with the defaults even on a 2.4GHz C2D.

    XvMC...someday...hopefully.

  8. #88
    Join Date
    Oct 2007
    Posts
    4

    Default

    it says you need to post in fglrx-driver. can you do it? (I don't have a lanchpad account.) Thanks.

    Quote Originally Posted by heruan View Post
    I opened
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/156325
    hoping on a fast backport to Gutsy!

  9. #89
    Join Date
    Aug 2007
    Posts
    56

    Default

    i will download and install in two hours (my connection is slow here)

    any x200m experiences????

  10. #90

    Default

    Quote Originally Posted by enzobelmont View Post
    i will download and install in two hours (my connection is slow here)

    any x200m experiences????
    I heard at least one X200M user report success.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •