Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: What To Do If Still Seeing Poor Linux Battery Life

  1. #31
    Join Date
    Jul 2011
    Posts
    3

    Default

    Phoronix Test Suite v3.2.1
    System Information

    Hardware:
    Processor: Intel Core i7 Q 720 @ 1.60GHz (8 Cores), Motherboard: HP 1522 v36.31, Chipset: Intel Core DMI, Memory: 4 x 2048 MB 1067MHz, Disk: 500GB Seagate ST9500420AS, Graphics: ATI Mobility Radeon HD 5800 1024MB, Audio: IDT 92HD75B2X5

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-8-generic (x86_64), Desktop: Unity 3.8.16, Display Server: X Server 1.10.1, Display Driver: fglrx 8.84.60, Compiler: GCC 4.5.2, File-System: ext4, Screen Resolution: 1920x1080

  2. #32
    Join Date
    Jul 2011
    Posts
    3

    Default HP Envy 15t

    Phoronix Test Suite v3.2.1
    System Information

    Hardware:
    Processor: Intel Core i7 Q 720 @ 1.60GHz (8 Cores), Motherboard: HP 1522 v36.31, Chipset: Intel Core DMI, Memory: 4 x 2048 MB 1067MHz, Disk: 500GB Seagate ST9500420AS, Graphics: ATI Mobility Radeon HD 5800 1024MB, Audio: IDT 92HD75B2X5

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-8-generic (x86_64), Desktop: Unity 3.8.16, Display Server: X Server 1.10.1, Display Driver: fglrx 8.84.60, Compiler: GCC 4.5.2, File-System: ext4, Screen Resolution: 1920x1080

  3. #33
    Join Date
    Jul 2011
    Posts
    3

    Default Error Running Test

    I get this error when running test with benchmark battery-power-usage

    Current Description: Intel Core i7 Q 720 testing with a HP 1522 v36.31 under Ubuntu 11.04 via the Phoronix Test Suite.

    New Description:


    Battery Power Usage:
    pts/battery-power-usage-1.0.0
    Test 1 of 1
    Expected Trial Run Count: 1
    Started Run 1 @ 00:35:00
    The test did not produce a result.


    The following tests failed to properly run:

    - pts/battery-power-usage-1.0.0: Idle, DPMS Off, Video Playback

  4. #34
    Join Date
    Jul 2011
    Posts
    1

    Default

    Phoronix Test Suite v3.0.0
    System Information

    Hardware:
    Processor: Intel Core 2 T7400 @ 1.00GHz (2 Cores), Motherboard: LENOVO 8741A11, Chipset: Intel Mobile 945GM/PM/GMS + ICH7-M, Memory: 2048MB, Disk: 100GB Seagate ST9100821AS, Graphics: ATI Mobility FireGL V5250, Audio: Analog Devices AD1981

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-8-generic (i686), Desktop: KDE 4.6.2, Display Server: X Server 1.10.1, Display Driver: radeon 6.14.0, OpenGL: 2.1 Mesa 7.10.2 Gallium 0.4, Compiler: GCC 4.5.2, File-System: ext3, Screen Resolution: 1680x1050

    http://openbenchmarking.org/result/1...AUGI-T60PPOW33

  5. #35
    Join Date
    Oct 2011
    Posts
    6

    Default

    System Information

    Hardware:
    Processor: Intel Core 2 Duo T7500 @ 2.20GHz (2 Cores), Motherboard: Dell 0KU184, Chipset: Intel Mobile PM965/GM965/GL960 + ICH8M, Memory: 2048MB, Disk: 120GB Seagate ST9120823AS, Graphics: Intel Mobile GM965/GL960 IGP (primary) 256MB, Audio: SigmaTel STAC9205, Network: Broadcom NetXtreme BCM5755M Gigabit PCI + Intel PRO/Wireless

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-11-generic (i686), Desktop: KDE 4.6.5, Display Server: X Server 1.10.1, Display Driver: intel 2.14.0, OpenGL: 2.1 Mesa 7.10.2, Compiler: GCC 4.5.2, File-System: ext4, Screen Resolution: 1440x900

    I get these results:

    Battery Power Usage:
    pts/battery-power-usage-1.0.0
    Test 1 of 1
    Estimated Time Remaining: 3 Minutes
    Expected Trial Run Count: 1
    Started Run 1 @ 13:52:46
    Average: 15198.74 (Milliwatts)
    Minimum: 13245.00 (Milliwatts)
    Maximum: 16878.00 (Milliwatts)

    http://openbenchmarking.org/result/1...LI-DELLLATIT12

    Do these results sound reasonable? I mean is this consumption acceptable?

  6. #36
    Join Date
    Oct 2011
    Posts
    6

    Default

    Are the following benchmarks sound reasonable concerning power consumption?

    System Information

    Hardware:
    Processor: Intel Core 2 Duo T7500 @ 2.20GHz (2 Cores), Motherboard: Dell 0KU184, Chipset: Intel Mobile PM965/GM965/GL960 + ICH8M, Memory: 2048MB, Disk: 120GB Seagate ST9120823AS, Graphics: Intel Mobile GM965/GL960 IGP (primary) 256MB, Audio: SigmaTel STAC9205, Network: Broadcom NetXtreme BCM5755M Gigabit PCI + Intel PRO/Wireless

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-11-generic (i686), Desktop: KDE 4.6.5, Display Server: X Server 1.10.1, Display Driver: intel 2.14.0, OpenGL: 2.1 Mesa 7.10.2, Compiler: GCC 4.5.2, File-System: ext4, Screen Resolution: 1440x900

    Battery Power Usage:
    pts/battery-power-usage-1.0.0
    Test 1 of 1
    Estimated Time Remaining: 3 Minutes
    Expected Trial Run Count: 1
    Started Run 1 @ 13:52:46
    Average: 15198.74 (Milliwatts)
    Minimum: 13245.00 (Milliwatts)
    Maximum: 16878.00 (Milliwatts)

    Results Uploaded To: http://openbenchmarking.org/result/1...LI-DELLLATIT12

  7. #37
    Join Date
    Dec 2011
    Posts
    1

    Default Hi, this is my data for DELL Latitude E6400

    Hardware:
    Processor: Intel Core 2 Duo P8700 @ 2.54GHz (2 Cores), Motherboard: Dell 0U695R, Chipset: Intel Mobile 4 MCH + ICH9M-E, Memory: 6144MB, Disk: 750GB Western Digital WDC WD7500BPVT-0, Graphics: NVIDIA Quadro NVS 160M 512MB (580/400MHz), Audio: IDT 92HD71B7X, Network: Intel 82567LM Gigabit Connection + Broadcom BCM4312 802.11b/g

    Software:
    OS: Ubuntu 11.10, Kernel: 3.0.0-13-generic (x86_64), Desktop: Unity 4.24.0, Display Server: X Server 1.10.4, Display Driver: NVIDIA 290.10, OpenGL: 3.3.0 NVIDIA 290.10, Compiler: GCC 4.6.1, File-System: ext4, Screen Resolution: 1440x900

    thanks

  8. #38
    Join Date
    Mar 2012
    Posts
    1

    Default

    This is for a DELL Latitude E5510:

    In Idle state, I have measured
    - 28.1 Watt in Ubuntu 11.04 and
    - 15.0 Watt in Windows 7

    Under Load, I get
    - 50 Watt in Ubuntu 11.04 and
    - 38 Watt in Windows 7

    Measurement was done with a precise device when battery was fully loaded.

    System Information

    Hardware:
    Processor: Intel Core i5 M 520 @ 2.40GHz (4 Cores), Motherboard: Dell 023HKR, Chipset: Intel Core, Memory: 7680MB, Disk: 500GB Seagate ST9500421AS, Graphics: Intel Core IGP 256MB, Audio: IDT 92HD81B1X5

    Software:
    OS: Ubuntu 11.04, Kernel: 2.6.38-13-generic (x86_64), Desktop: GNOME 2.32.1, Display Server: X Server 1.10.1, Display Driver: intel 2.14.0, OpenGL: 2.1 Mesa 7.10.2, Compiler: GCC 4.5.2, File-System: ext4, Screen Resolution: 1600x900

  9. #39
    Join Date
    May 2011
    Posts
    353

    Default

    Please upgrade your kernel to 3.2.5 before complaining about battery life. If your battery life is still poor with 3.2.5+ then feel free to report it here.

  10. #40
    Join Date
    May 2012
    Posts
    1

    Default Sony vaio

    System Software / Hardware Information

    Hardware:
    Processor: Intel Core i3 330M @ 2.13GHz (4 Cores), Motherboard: Sony VAIO, Chipset: Intel Core DRAM, Memory: 3072MB, Disk: 320GB TOSHIBA MK3263GS, Graphics: NVIDIA GeForce 310M 256MB (625/780MHz), Audio: Realtek ALC262, Network: Marvell 88E8057 PCI-E Gigabit + Atheros AR9285 Wireless

    Software:
    OS: Ubuntu 12.04, Kernel: 3.2.0-24-generic (i686), Desktop: Xfce 4.8, Display Server: X Server 1.11.3, Display Driver: NVIDIA 295.40, OpenGL: 3.3.0 NVIDIA 295.40, Compiler: GCC 4.6, File-System: ext4, Screen Resolution: 1366x768

    Plz suggest any modification for maximum battery backup... Am using xubuntu 12.04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •