Page 82 of 138 FirstFirst ... 3272808182838492132 ... LastLast
Results 811 to 820 of 1378

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #811
    Join Date
    Aug 2011
    Posts
    78

    Default

    Quote Originally Posted by wheelloader View Post
    I'm sorry for asking noob question, can I use mplayer with vdpau acceleration after i install this ppa? I use elementary OS ( buntu 12.04 based ) my hardware is amd c50/radeon 6250. Or any detailed instruction furthermore?
    You need updated linux-firmware package for vdpau playback. I will push it to my PPA later.

  2. #812
    Join Date
    Jan 2012
    Posts
    8

    Default

    Quote Originally Posted by pali View Post
    New PPA is here: https://launchpad.net/~pali/+archive/graphics-drivers

    It contains daily builds of libdrm, mesa and xorg radeon driver.
    Xorg driver for intel would be great too.


    bajo

  3. #813
    Join Date
    Aug 2011
    Posts
    78

    Default

    @bajo, @wheelloader:

    New recipes for intel xorg driver and linux firmware packages were created. Just wait until launchpad start creating, building and compiling packages...

  4. #814
    Join Date
    Aug 2011
    Posts
    78

    Default

    Quote Originally Posted by DanL View Post
    Nice. You may want to consider offering updated libvdpau and linux-firmware packages.
    Isnt libvdpau from precise-update repository enough? What exactly you need (and why)?

  5. #815
    Join Date
    Nov 2013
    Posts
    4

    Default

    Quote Originally Posted by pali View Post
    @bajo, @wheelloader:

    New recipes for intel xorg driver and linux firmware packages were created. Just wait until launchpad start creating, building and compiling packages...
    can you add the instructions and requirement? or I just install all that in ppa n mplayer ready for vdpau acceleration?
    btw, thank you so much

  6. #816
    Join Date
    Nov 2010
    Posts
    423

    Default

    I have this driver installed with Mint 16 on my laptop and wondering if there's a way to switch between two gpus easily? With kernel 3.12.1 I can't switch between the two GPUS. One is a HD 4250 and the other is HD 5430. Was working with kernel 3.11.

  7. #817
    Join Date
    Aug 2011
    Posts
    78

    Default

    Quote Originally Posted by wheelloader View Post
    can you add the instructions and requirement? or I just install all that in ppa n mplayer ready for vdpau acceleration?
    btw, thank you so much
    just add PPA to system and for vdpau install 3.11+ kernel (e.g package linux-image-generic-lts-saucy from precise-updates)

  8. #818
    Join Date
    Jan 2012
    Posts
    8

    Default

    Quote Originally Posted by pali View Post
    @bajo, @wheelloader:

    New recipes for intel xorg driver and linux firmware packages were created. Just wait until launchpad start creating, building and compiling packages...
    @pali: Thank you. I will try your ppa today and give you feedback about the progress.

  9. #819
    Join Date
    Aug 2011
    Posts
    78

    Default

    I created recipe also for nouveau xorg driver. So after some time launchpad will sync sources from git freedesktop and start creating daily builds...

  10. #820
    Join Date
    Nov 2013
    Posts
    4

    Default

    Quote Originally Posted by pali View Post
    just add PPA to system and for vdpau install 3.11+ kernel (e.g package linux-image-generic-lts-saucy from precise-updates)
    hi, I just update my kernel to -lts-saucy. Installed your ppa and smplayer+mplayer. but when I try to play the video, it seems no hardware acc because the video so laggy.
    here is the log


    Code:
    fariz@wheelloader:~/Documents$ mplayer -vo vdpau 2.mp4
    MPlayer svn r34540 (Ubuntu), built with gcc-4.6 (C) 2000-2012 MPlayer Team
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.
    
    Playing 2.mp4.
    libavformat version 53.21.1 (external)
    Mismatching header version 53.19.0
    libavformat file format detected.
    [lavf] stream 0: video (h264), -vid 0
    [lavf] stream 1: audio (aac), -aid 0, -alang und
    VIDEO:  [H264]  1920x1080  24bpp  23.976 fps  2369.0 kbps (289.2 kbyte/s)
    Clip info:
     major_brand: mp42
     minor_version: 0
     compatible_brands: isommp42
     creation_time: 2011-11-26 15:20:36
    Load subtitles in ./
    ==========================================================================
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    libavcodec version 53.35.0 (external)
    Mismatching header version 53.32.2
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    ==========================================================================
    ==========================================================================
    Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
    AUDIO: 44100 Hz, 2 ch, s16le, 151.9 kbit/10.77% (ratio: 18992->176400)
    Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
    ==========================================================================
    AO: [pulse] 44100Hz 2ch s16le (2 bytes per sample)
    Starting playback...
    Unsupported PixelFormat 61
    Unsupported PixelFormat 53
    Unsupported PixelFormat 81
    Movie-Aspect is undefined - no prescaling applied.
    VO: [vdpau] 1920x1080 => 1920x1080 Planar YV12 
    A:   4.4 V:   2.1 A-V:  2.295 ct:  0.054   0/  0 140% 60%  1.8% 50 0 
    
    
               ************************************************
               **** Your system is too SLOW to play this!  ****
               ************************************************
    
    Possible reasons, problems, workarounds:
    - Most common: broken/buggy _audio_ driver
      - Try -ao sdl or use the OSS emulation of ALSA.
      - Experiment with different values for -autosync, 30 is a good start.
    - Slow video output
      - Try a different -vo driver (-vo help for a list) or try -framedrop!
    - Slow CPU
      - Don't try to play a big DVD/DivX on a slow CPU! Try some of the lavdopts,
        e.g. -vfm ffmpeg -lavdopts lowres=1:fast:skiploopfilter=all.
    - Broken file
      - Try various combinations of -nobps -ni -forceidx -mc 0.
    - Slow media (NFS/SMB mounts, DVD, VCD etc)
      - Try -cache 8192.
    - Are you using -cache to play a non-interleaved AVI file?
      - Try -nocache.
    Read DOCS/HTML/en/video.html for tuning/speedup tips.
    If none of this helps you, read DOCS/HTML/en/bugreports.html.
    
    A:  21.9 V:  11.6 A-V: 10.316 ct:  0.057   0/  0 130% 54%  1.7% 276 0

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •