Page 79 of 143 FirstFirst ... 2969777879808189129 ... LastLast
Results 781 to 790 of 1423

Thread: Updated and Optimized Ubuntu Free Graphics Drivers

  1. #781
    Join Date
    Nov 2013
    Posts
    3

    Default

    I have toshiba satellite l20-183 with xpress 200m with xubuntu 13.10. All is ok, but fullscreen youtube 360p is very slow-15-18 fps. How can i repair it?

    $ glxinfo | grep OpenGL
    OpenGL vendor string: X.Org R300 Project
    OpenGL renderer string: Gallium 0.4 on ATI RC410
    OpenGL version string: 2.1 Mesa 10.0.0-devel (git-08122e1 saucy-oibaf-ppa)
    OpenGL shading language version string: 1.20
    OpenGL extensions:
    spci -v | grep VGA
    01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RC410M [Mobility Radeon Xpress 200M] (prog-if 00 [VGA controller])
    $ glxinfo | grep render
    direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    OpenGL renderer string: Gallium 0.4 on ATI RC410
    GL_NV_blend_square, GL_NV_conditional_render, GL_NV_fog_distance,

  2. #782
    Join Date
    Feb 2012
    Location
    Barcelona, Spain
    Posts
    322

    Default

    Quote Originally Posted by Annik View Post
    I have toshiba satellite l20-183 with xpress 200m with xubuntu 13.10. All is ok, but fullscreen youtube 360p is very slow-15-18 fps. How can i repair it?
    Use chrome/chromium.

  3. #783
    Join Date
    Dec 2007
    Posts
    2,402

    Default

    Quote Originally Posted by Annik View Post
    I have toshiba satellite l20-183 with xpress 200m with xubuntu 13.10. All is ok, but fullscreen youtube 360p is very slow-15-18 fps. How can i repair it?
    Adobe flash does not make use of any hardware accelerated APIs by default. You can force flash to use VDPAU in some cases, but your chips does not have the necessary hardware to accelerate it.

  4. #784
    Join Date
    Apr 2013
    Posts
    221

    Default white screen

    white in some games too, some erros we need to wait for 10.0

  5. #785

    Default

    Is there an expected date for MESA 10.0 / 10.1 to be released?

  6. #786
    Join Date
    Apr 2013
    Posts
    221

    Default mesa 10

    Quote Originally Posted by cRaZy-bisCuiT View Post
    Is there an expected date for MESA 10.0 / 10.1 to be released?
    mesa 10- 27 november

    mesa 10.1- February

  7. #787
    Join Date
    Sep 2013
    Posts
    248

    Default

    Hmm, on my 7660G + 7670M dual graphics laptop (with Ubuntu 13.10 + kernel 3.12 daily), I seem to have color banding. It's mostly noticeable when I open up the dash on Ubuntu.

    Any ideas as what I could do to fix it? The banding doesn't exist on fglrx.

  8. #788
    Join Date
    Jan 2012
    Posts
    8

    Default

    Quote Originally Posted by fritzls View Post
    LAtest oibaf updates ( ones today)..

    Still;

    "...
    [ 11.907] (II) intel(0): SNA compiled: xserver-xorg-video-intel 2:2.99.905+git1311050907.a0d1de~gd~s (Oibaf <fmrummey@gmail.com>)

    ..."

    "...
    [ 18.768] (EE) AIGLX error: i965 exports no extensions (/usr/lib/x86_64-linux-gnu/dri/i965_dri.so: undefined symbol: __driDriverExtensions)
    [ 18.769] (EE) AIGLX: reverting to software rendering
    ..."
    Did anyone get this errors resolved? I tried the packages for 13.04 (raring) which were build on 15. Nov. and still get this errors.
    My processor is a Haswell i5-4200U.

    Should this work or is this the expected behaviour?

    Thanks.
    bajo

  9. #789

    Default

    You need to use saucy. raring PPA is missing the updated xserver, it has a lot of other packages due to libwayland transition and raring will end support on january anyway, so I'll also drop it soon.

  10. #790
    Join Date
    Jan 2012
    Posts
    8

    Default

    Quote Originally Posted by oibaf View Post
    You need to use saucy. raring PPA is missing the updated xserver, it has a lot of other packages due to libwayland transition and raring will end support on january anyway, so I'll also drop it soon.
    @oibaf: Thank you for the quick reply. Unfortunately I can not upgrade higher than 13.04 for now, as i have to use ROS which does not provide packages for 13.10 yet.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •