Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: ATI 8.31.5 / Fedora FC6 - Kernel-Devel Errors

  1. #11
    Join Date
    Dec 2006
    Posts
    10

    Default

    Default Development Tools didn't work.

    Trying default Development Libraries now

  2. #12
    Join Date
    Dec 2006
    Posts
    10

    Default

    Also failed.

    Reinstalling and going to select all packages.

  3. #13

    Default

    zarin,

    After a reinstall and checking Office & Productivity as well as Software Development did it work out for you?

  4. #14

    Default

    Another person has came to me with this problem. Zarin, did reinstalling work for you? I still haven't been able to reproduce this issue outside of what was mentioned in this thread.

  5. #15

    Default

    Okay, working with the other person who had this problem, it turns out he was running on a Xen kernel and didn't know it. After he switched to a traditional kernel it worked without fault. Are you running on a Xen kernel right now?

  6. #16
    Join Date
    Dec 2006
    Posts
    10

    Default

    So i finished reinstalling with every package available. I still had to update qt-devel and qt to compile RPMS.

    So i compile rpms and then install them.

    I can call the control panel and make settings chagnes but i don't have icons in menu system.

    After running --buildpkg Fedora/FC6 what should be done to install this correctly?

  7. #17

    Default

    Quote Originally Posted by zarin View Post
    So i finished reinstalling with every package available. I still had to update qt-devel and qt to compile RPMS.

    So i compile rpms and then install them.

    I can call the control panel and make settings chagnes but i don't have icons in menu system.

    After running --buildpkg Fedora/FC6 what should be done to install this correctly?

    After generating the RPMs using --buildpkg you need to install the RPMs as root (rpm -ivh *.rpm). Make sure you have compat-libstdc++33 installed as well.

  8. #18
    Join Date
    Dec 2006
    Posts
    10

    Default

    yes i forgot to mention that.

    I had to install that as well so i did.

    I then ran the rpm command and then rebooted.

    This was all done as roon.

    But now ATI link in gnome menu system yet

  9. #19

    Default

    If you installed the RPMs, the fireglcontrolpanel should be under Applications > System Tools.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •