Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can't enable Gallium3D on R700 (4650)

  1. #11
    Join Date
    Jan 2011
    Location
    Brighton, UK
    Posts
    1

    Default

    Quote Originally Posted by dekomote View Post
    Remove /ppa and leave just /radeon. Or better yet, remove both of them, then add /radeon and you should have gallium on by default. Tried that yesterday evening, it was working fine. Tried it with Penumbra Overture, huge performance gain.
    I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

    Section "Device"
    Identifier "Default screen"
    Option "ForceGallium" "True"
    EndSection

  2. #12
    Join Date
    Dec 2010
    Location
    Skopje, MK
    Posts
    48

    Default

    Quote Originally Posted by joolsa View Post
    I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

    Section "Device"
    Identifier "Default screen"
    Option "ForceGallium" "True"
    EndSection
    I tried that, it didn't work for me. However the /radeon ppa worked.

  3. #13
    Join Date
    May 2009
    Location
    Exodus hair
    Posts
    76

    Default

    Quote Originally Posted by joolsa View Post
    I set up Gallium using the /ppa. I couldn't find any examples of an xorg.conf for this, and I found that getting the syntax wrong causes X to refuse to start. This /etc/xorg.conf works for me:

    Section "Device"
    Identifier "Default screen"
    Option "ForceGallium" "True"
    EndSection
    Cool! It works! Thank You!
    (Natty, 2.6.38-rc1, ATI HD3650)

  4. #14
    Join Date
    Dec 2009
    Posts
    338

    Default

    It worked for me too, thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •