Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: 2011 catalyst news:tearfree,weight loss,h264Flash acceleration

  1. #11
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by Kirurgs View Post
    PM has been always great with catalyst, my experience is just excellent...
    I don't know whether to believe Mr. Q, it's not clear whether he speaks truth or not. If he is under NDA, he should already have been kicked in butt but he isn't, so it seems that more or less he's making things up...
    Anyhow he's not bitching about everything is bad with catalyst, there is no offense from him, nice person I would like to say
    hey thank you

    no i'm not under NDA and i do not earn money like some AMD-managers: http://www.techeye.net/chips/former-...nsider-trading

  2. #12
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by Mr James View Post
    I'll believe it when I see it.
    me to but i only believe it if the function are not broken in the next driver version ... regression-testing is hard without git-bisect

  3. #13
    Join Date
    Dec 2010
    Posts
    113

    Default

    Quote Originally Posted by evolution View Post
    1. Suspend/Resume issues? That might be more a problem from your system configuration (hardware/software used) than something else.
    Which is why I'm getting suspend\resume capability every other driver...

  4. #14
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by Mr James View Post
    Which is why I'm getting suspend\resume capability every other driver...
    he writes the same

    "That might be more a problem from your system configuration (hardware*1/software*2 used) than something else."

    hardware*1 means other company card and software*2 means other company driver LOL

  5. #15
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by Qaridarium View Post
    he writes the same

    "That might be more a problem from your system configuration (hardware*1/software*2 used) than something else."

    hardware*1 means other company card and software*2 means other company driver LOL
    I wasn't saying that Qaridarium!

    What I was talking is that unfortunately (and that doesn't just apply to AMD/ATI cards, but also sometimes to nVidia and Intel ones), some hardware (mainly the motherboard chipset used) and software configurations (for instance, your Linux distro / kernel / Xorg Server version combo) can do significant changes in the way your graphics card work... And it's a bit annoying that unfortunately, there are some problems with some hardware/software combinations that aren't easy to solve...

    Cheers

  6. #16
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by evolution View Post
    I wasn't saying that Qaridarium!
    i know i just make fun on you... sorry


    Quote Originally Posted by evolution View Post
    What I was talking is that unfortunately (and that doesn't just apply to AMD/ATI cards, but also sometimes to nVidia and Intel ones), some hardware (mainly the motherboard chipset used) and software configurations (for instance, your Linux distro / kernel / Xorg Server version combo) can do significant changes in the way your graphics card work... And it's a bit annoying that unfortunately, there are some problems with some hardware/software combinations that aren't easy to solve...
    Cheers
    do you work for amd and the catalyst driver team ?

    hey i'm fine i do not have this kind of problem.

  7. #17
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by Qaridarium View Post
    i know i just make fun on you... sorry




    do you work for amd and the catalyst driver team ?

    hey i'm fine i do not have this kind of problem.
    1. No, I'm just an "Average Joe" Linux user... But as an undergraduated telecoms engineer (now in graduation process ), I know a tiny bit about driver development (Microcontrollers), and I admire the work driver developers do... It's a very tough work, believe it!

    2. I also don't have almost any problems with my ATI cards too (except I've to use Catalyst 10.7 + Xorg 1.8.2 for my HD2600 to properly work with H264 videos)... Otherwise, everything's working fine.

    Cheers

  8. #18
    Join Date
    Aug 2007
    Posts
    6,630

    Default

    @Q

    Every card needs powersave, especially high end ones. Without they would need much more power than needed. But thats the price you want to pay for using oss drivers

  9. #19
    Join Date
    Dec 2010
    Posts
    113

    Default

    Quote Originally Posted by evolution View Post
    1. No, I'm just an "Average Joe" Linux user... But as an undergraduated telecoms engineer (now in graduation process ), I know a tiny bit about driver development (Microcontrollers), and I admire the work driver developers do... It's a very tough work, believe it!

    2. I also don't have almost any problems with my ATI cards too (except I've to use Catalyst 10.7 + Xorg 1.8.2 for my HD2600 to properly work with H264 videos)... Otherwise, everything's working fine.

    Cheers
    Yeah, especially when the team AMD setup is three people waiting for a fourth...

  10. #20
    Join Date
    Oct 2007
    Posts
    912

    Default

    Quote Originally Posted by Mr James View Post
    Yeah, especially when the team AMD setup is three people waiting for a fourth...
    I'm sure you're aware that the closed source team is larger.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •