Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: problem with Radeon AH 4650 (agp)

  1. #21
    Join Date
    May 2007
    Posts
    228

    Default

    Quote Originally Posted by Anfanglir View Post
    OK so upgraded to a 500w PSU. No change, still hangs at startup. Finally tired of this so I installed XP (!), loaded the Catalyst drivers, rebooted, and... uhhm yea XP also hangs at startup.

    So tomorrow I go shopping for a new motherboard and and new PCU. As I feel I have to make use of the new 4650, I'm aiming at a Asrock 4coredual MB, coz it have both AGP and PCIE slots.

    :\ Anfanglir
    Do yourself a hugue favor ditch all AGP stuff you have. AGP is broken all over the place. AGP was never properly implemented, all bridge have bugs and all bugs are different. Sadly sales people in AMD thought it would be good to keep selling AGP and pretend they support it, i am pretty sure driver people in AMD doesn't bother about AGP.

    So for peace in world and to improve your karma please ditch AGP.

  2. #22
    Join Date
    Oct 2010
    Posts
    257

    Default

    Quote Originally Posted by glisse View Post
    Do yourself a hugue favor ditch all AGP stuff you have. AGP is broken all over the place. AGP was never properly implemented, all bridge have bugs and all bugs are different. Sadly sales people in AMD thought it would be good to keep selling AGP and pretend they support it, i am pretty sure driver people in AMD doesn't bother about AGP.

    So for peace in world and to improve your karma please ditch AGP.
    Yes, maybe it's broken, even more if you're using Mesa drivers (which is not the case of this guy)...

    I've the same card as him and I've it working properly in an Arch i686 (with Catalyst 10.12) installation + an Intel P4 overclocked at 3.6GHz + an Asus P4C800-Deluxe mobo. Maybe his problem is more related to the hardware configuration than software...
    (Also, on Windows XP (this computer is also a dual-boot machine), I've the Standard Asus drivers that were provided by the CD, and so far, no problems)...

    Cheers and Merry Xmas!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •