I'm having a problem with application windows 'stuttering' when dragging them across the screen, they do not move as smoothly as they should after a new O/S installation.

I'm running the latest kernel 2.6.9-89.0.29.ELsmp on RHEL4, Update 8. My monitor is a 22" Iiyama ProLite B2206WS monitor and Radeon HD 4350 graphics card.

I've downloaded and installed the latest linux drivers (fglrx 6.8.0-8.771-1) from the ATI website. I removed the default xorg.conf file and run aticonfig --initial. I also tried both the DVI and D-SUB connections, but the 'juddering' problem still remains.

I've tried setting the V and H sync rates manually using aticonfig, and some other changes in the xorg.conf file but that just causes a kernel panic on reboot!

This is the default xorg.conf file generated by aticonfig:

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0

Section "Module"

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:0:0"

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24

I'd appreciate any advice!