Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 155

Thread: ATI R600 Gallium3D Driver Continues Advancing

  1. #131
    Join Date
    Dec 2009
    Posts
    338

    Default

    The last couple of replies sound great. I think I will switch to r600g when maverick will be out.

    I hope that the speed of development won't decrease in the near future!

  2. #132
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    917

    Default

    With the 10 minutes ago commits R600g works again, but it's still far from R600c.

    Openarena Very High quality @2560x1600

    ----- R600c + color tiling
    ----------- 92.3 fps

    ----- R600g + color tiling
    ----------- 75.5 fps

  3. #133
    Join Date
    Jun 2009
    Posts
    2,927

    Default

    ^^ That's roughly what I'm seeing too. Slightly slower still.

  4. #134
    Join Date
    Aug 2008
    Location
    Finland
    Posts
    1,578

    Default

    I and a few others were talking about that on #radeon and realized CPU might still play a significant part in the fps, possibly due to the drivers not being ready. And I personally haven't run r600c for a while. my claim was mostly that r600g is already fast enough to use if it works on the particular system. This is imo encouraging. It seems to hint the architectural decisions are considerably sane. (especially since there's still places from which to get quite a bit more of speed like texture tiling)

  5. #135
    Join Date
    Apr 2009
    Posts
    35

    Default

    Quote Originally Posted by rafirafi View Post
    Which resolution do you define in your openarena test ?
    1024x768.(it's a laptop lvds scren).

    i'll try on a bigger external monitor today (1920x1200).

  6. #136
    Join Date
    Aug 2009
    Posts
    122

    Default

    my results with 2d color tiling enabled:

    ioq3, 1680x1050

    192,6 fps - r600g

    183,2 fps - r600c

  7. #137
    Join Date
    Sep 2009
    Posts
    4

    Default

    I just tried r600c and r600g with Ubuntu Maverick and xorg-edgers packages. I'm amazed to see that compiz and openarena actually works.

    However, in games like openarena I was not able to move the mouse when running r600g or r600c. Any idea what I can do about it? Or is this in no way driver related?

  8. #138
    Join Date
    Sep 2010
    Location
    Lithuania
    Posts
    17

    Default

    Quote Originally Posted by fiete View Post
    I just tried r600c and r600g with Ubuntu Maverick and xorg-edgers packages. I'm amazed to see that compiz and openarena actually works.

    However, in games like openarena I was not able to move the mouse when running r600g or r600c. Any idea what I can do about it? Or is this in no way driver related?
    same problem with mouse after latest xorg update!

  9. #139
    Join Date
    Aug 2009
    Posts
    122

    Default

    same problem with mouse here

  10. #140
    Join Date
    Jun 2009
    Posts
    2,927

    Default

    No problem here on Gentoo.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •