Page 13 of 15 FirstFirst ... 31112131415 LastLast
Results 121 to 130 of 146

Thread: NVIDIA GeForce GTX 460 On Linux

  1. #121
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,453

    Default

    Panix, I have answered these questions for you at least once before but...

    By the time the ATI/AMD forums were set up we already had both open source and closed source devs responding to user issues on the Phoronix forums. We had to choose between trying to move that activity over to the ATI/AMD forums (which would end up with us having to monitor two sites rather than one) or leaving the activity here. We chose the latter.

    Secondly, a lot of the usage scenarios where forum interaction makes sense are covered by the open source drivers for our products rather than proprietary drivers (remember our competitors open source driver was not really aimed at general use) so focusing more on the open source drivers is IMO a better match with what our users are... um... using.

  2. #122
    Join Date
    Sep 2007
    Posts
    997

    Default

    Quote Originally Posted by bridgman View Post
    Panix, I have answered these questions for you at least once before but...

    By the time the ATI/AMD forums were set up we already had both open source and closed source devs responding to user issues on the Phoronix forums. We had to choose between trying to move that activity over to the ATI/AMD forums (which would end up with us having to monitor two sites rather than one) or leaving the activity here. We chose the latter.

    Secondly, a lot of the usage scenarios where forum interaction makes sense are covered by the open source drivers for our products rather than proprietary drivers (remember our competitors open source driver was not really aimed at general use) so focusing more on the open source drivers is IMO a better match with what our users are... um... using.
    Okay, I just don't remember those (previous) questions and subsequent answers then. You can blame it on my memory if you wish.

    My concern is that the open source drivers may not cover the entire driver or feature spectrum for some cards so for some users, that may not be an option or they might only want open source drivers for certain tasks while requiring binary/closed drivers for other tasks. This is probably more applicable to newer cards as recent card owners wait for open source drivers to mature.

  3. #123
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    880

    Default

    Quote Originally Posted by bridgman View Post
    By the time the ATI/AMD forums were set up we already had both open source and closed source devs responding to user issues on the Phoronix forums. We had to choose between trying to move that activity over to the ATI/AMD forums (which would end up with us having to monitor two sites rather than one) or leaving the activity here. We chose the latter.
    If any of the closed driver devs are floating around at the moment I'd like to ask if they're aware of an issue in 10.10beta with either the way amdcccle generates an xorg.conf or the way the driver parses it re: Eyefinity configs not sticking across boots.

    I've tried this twice. Both times with the same outcome.

    1. Install Ubuntu 10.10RC
    2. Reboot from the installer session and into the installed one.
    3. "Enable" fglrx via Ubuntu's "Additional drivers" tool.
    4. Reboot to enable fglrx.
    5. Go into amdcccle in administrator mode to set up a one desktop across three monitors configuration.
    6. When clicking "OK" in amdcccle I'm prompted to reboot, which I do.
    7. When the box boots back up it's back into clone mode where the same desktop is displayed on each monitor.
    8. While in this mode I go back into amdcccle and re-setup a single desktop across three monitors, this time I get that and don't have to reboot.
    9. I happily (mostly ) enjoy Eyefinity but....

    Upon a reboot the box returns to clone mode again.

    If I want single desktop across multiple monitors I must again manually start amdcccle and configure this by hand.

    Unless I re-install Ubuntu 10.04 with fglrx 10.9 (which didn't have this issue) I'm not able to compare xorg.conf files. Is there anyone else running fglrx 10.9 on Ubuntu 10.04 in an Eyefinity configuration that can upload their xorg.conf?

  4. #124
    Join Date
    Jun 2010
    Posts
    75

    Default

    Quote Originally Posted by bridgman View Post
    Panix, I have answered these questions for you at least once before but...

    By the time the ATI/AMD forums were set up we already had both open source and closed source devs responding to user issues on the Phoronix forums. We had to choose between trying to move that activity over to the ATI/AMD forums (which would end up with us having to monitor two sites rather than one) or leaving the activity here. We chose the latter.

    Secondly, a lot of the usage scenarios where forum interaction makes sense are covered by the open source drivers for our products rather than proprietary drivers (remember our competitors open source driver was not really aimed at general use) so focusing more on the open source drivers is IMO a better match with what our users are... um... using.
    But don't the stats posted in article benchmarked peformance on Phoronix contradict that? Aren't there far more fglrx vs FLOSS driver users?

  5. #125
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,453

    Default

    It's the other way round AFAIK :

    http://www.phoronix.com/scan.php?pag...2010_xds&num=2

    According to the preliminary survey results ~22% of respondents were using open source ATI drivers while ~14% were using fglrx. I believe the numbers were a bit closer last year but there were still more open source users than fglrx users.

  6. #126
    Join Date
    Jun 2010
    Posts
    75

    Default

    Quote Originally Posted by bridgman View Post
    It's the other way round AFAIK :

    http://www.phoronix.com/scan.php?pag...2010_xds&num=2

    According to the preliminary survey results ~22% of respondents were using open source ATI drivers while ~14% were using fglrx. I believe the numbers were a bit closer last year but there were still more open source users than fglrx users.
    I'm not talking about a survey which is likely to be skewed based on ATI users coming here to talk to you, but rather the Phoronix Test Suite database. I can't find the link right but I'm sure it showed that fglrx outshone FLOSS ATI driver(s) by almost 2:1. It was in an article here on Phoronix and has been used in quite a few discussions.

  7. #127
    Join Date
    May 2007
    Posts
    327

    Default

    Quote Originally Posted by jalyst View Post
    so this is 2010's equivalent of last year's GT210 & GT220 right?
    Quote Originally Posted by Blacksmith View Post
    Not greatly familiar with NVidia cards so I am not real sure about what you are getting at but.............

    I have a Gigabyte GTX 260SOC and Gigabyte GTX 460, the latter is as slow as a wet week compared to the 260SOC both on Linux and WindowsXP. Frames rates for the 460 are only 60% of 260SOC. Incidently I have a Radeon 4870 the GTX260SOC and this perform nearly the same.

    Blacksmith

    Quote Originally Posted by jalyst View Post
    The 200 series are discussed here...
    http://en.wikipedia.org/wiki/GeForce_200_Series

    Last year the GT 210/220 were the best solution overall in linux for those whom want well-rounded VA using VDPAU.

    as Intel's IGP was still far from sufficient.
    I suspect that may still be the case (albeit better), due to software support, haven't looked closely yet.

    They were also just okay for some 3d acceleration, certainly better than IGP.
    And most importantly were very low power...

    I'm wandering what this years equivalents are called from the new 400 series* family, or are they not released yet?
    *perhaps it mentioned in here, yet to read entire thing
    Can anyone please help me with this?! Thank-you!

  8. #128
    Join Date
    Oct 2008
    Posts
    3,124

    Default

    Quote Originally Posted by jalyst View Post
    Can anyone please help me with this?! Thank-you!
    The Fermi (400 series) equivalent to the low-end 220/210 hasn't launched yet. I'm not sure, but they may be coming soon (before christmas). Or maybe not...

    Currently, the lowest end you can get is the 450, which is a midrange part. Idle power is actually pretty low and not a whole lot higher than the 220 was, but of course load power draw is much higher because it's a much more powerful card. The cost at launch was $130, not sure what it's at now.

    Some details:
    http://www.anandtech.com/show/3909/n...-mainstream/16

  9. #129
    Join Date
    May 2007
    Posts
    327

    Default

    thanks for this.

  10. #130
    Join Date
    Aug 2007
    Posts
    6,621

    Default

    Basically there is a GS 420 already but only for OEM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •