Page 2 of 15 FirstFirst 123412 ... LastLast
Results 11 to 20 of 149

Thread: 10.5 is out. come and get it.

  1. #11
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,796

    Default

    10.6 will be awesome.

  2. #12
    Join Date
    Aug 2007
    Posts
    6,634

    Default

    Just like 10.13

  3. #13
    Join Date
    May 2008
    Posts
    73

    Default

    Now if this would only work on a (modern) Fedora.
    I can see it happen: Valve releases Steam + several cool games and being unable to play any of them. *sigh*

  4. #14
    Join Date
    Jan 2007
    Posts
    30

    Default

    Quote Originally Posted by quintesse View Post
    Now if this would only work on a (modern) Fedora.
    I can see it happen: Valve releases Steam + several cool games and being unable to play any of them. *sigh*
    Does it actually straight off not work or are you just basing it on the drivers being 'unsupported'? Because Arch is unsupported and has the latest kernel/XOrg and 10.4/10.5 have both worked okay for me.

  5. #15
    Join Date
    Mar 2010
    Posts
    8

    Default

    Quote Originally Posted by Kano View Post
    Just like 10.13
    Agree!!

  6. #16
    Join Date
    Jan 2008
    Posts
    111

    Default

    In Buggy Race (DirectX mode) I have big performance improvment. I tested Wine 1.2 RC1 and Catalyst 10.5 (I have the same performance as in OpenGL mode), before when I tested it on Wine 1.1.43 and Catalyst 10.4 in DirectX I had 1/2 performance of OpenGL. I'm not sure what component (new Wine or Catalyst) improve situation. I will check also other games soon.

  7. #17
    Join Date
    Jan 2008
    Posts
    111

    Default

    I also checked some other applications and I see huge fps improvment in Direct3D9 based titles. For me these drivers are great

  8. #18
    Join Date
    Jul 2008
    Posts
    32

    Default

    Does anyone know what is the latest kernel version supported by this release? I'm willing to update to Slackware 13.1, which defaults to Linux 2.6.33.4. Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel and Catalyst 10.4. Everything runs fine, but of course I want to update to the new Slackware version as soon as possible

  9. #19
    Join Date
    Jan 2010
    Posts
    68

    Default

    Quote Originally Posted by Kano View Post
    It is better than you might think

    Try:

    http://kanotix.com/files/install-fglrx-debian.sh

    if you can not log in into vt1 use:

    DISPLAY= sudo sh install-fglrx-debian.sh -z
    reboot

    To try mplayer with xvba/vaapi:

    http://kanotix.com/files/fix/mplayer-vaapi-latest.txt

    Run script as root, should work now up to h264 l4.1 with correct colors, when l5.1 will work well nobody knows...
    I apologize for being off-topic, but your script works perfectly, sir!
    I have tried this on Squeeze without any problems. Thank you!

  10. #20
    Join Date
    Jul 2008
    Posts
    32

    Default

    Quote Originally Posted by pflynn View Post
    Does anyone know what is the latest kernel version supported by this release? I'm willing to update to Slackware 13.1, which defaults to Linux 2.6.33.4. Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel and Catalyst 10.4. Everything runs fine, but of course I want to update to the new Slackware version as soon as possible
    Sorry...my mistake: where a say: Currently I have Slackware 13.0 with a custom 2.6.33.4 kernel it should be Currently I have Slackware 13.0 with a custom 2.6.31.5 kernel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •