Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Catalyst 10.3 is out

  1. #21
    Join Date
    Jun 2008
    Location
    Melbourne
    Posts
    212

    Default

    Quote Originally Posted by dgrafenhofer View Post
    I swear that the dog ate it!
    OK, so basically what your saying is that in 3 days time we'll have the driver? Bugger.. :P

  2. #22
    Join Date
    Oct 2008
    Posts
    62

    Default

    Quote Originally Posted by storma View Post
    OK, so basically what your saying is that in 3 days time we'll have the driver? Bugger.. :P
    Be patient man, it needs some time to digest...

  3. #23
    Join Date
    Jun 2008
    Location
    Melbourne
    Posts
    212

    Default

    I think Bridgman gave the dog laxitives, it's here!!!

  4. #24
    Join Date
    Mar 2010
    Posts
    1

    Default

    Isn't this it?
    http://support.amd.com/us/gpudownloa...6&lang=English

    https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

    Problem is, no xorg 7.6 support yet... Supposed to be there in April. No animation on my Lucid for now...

  5. #25
    Join Date
    Oct 2008
    Posts
    62

    Default

    Hold your breath: Download works finally!

  6. #26
    Join Date
    Feb 2010
    Posts
    3

    Default

    compiz works with ubuntu 9.10?

  7. #27
    Join Date
    Feb 2009
    Posts
    58

    Default

    Quote Originally Posted by srbungle View Post
    compiz works with ubuntu 9.10?
    Yes!

    The message you have entered is too short. Please lengthen your message to at least 10 characters.

  8. #28
    Join Date
    Mar 2009
    Posts
    212

    Default

    About to install 10.3, but noticed this when I did a --listpkg:
    Code:
    Package Maintainer(s): ATI
    Status: Verified
    RedHat Packages:
    	RedHat/RHEL4_64a
    	RedHat/RHEL4
    	RedHat/RHEL5_64a
    	RedHat/RHEL5
    
    ./packages/Slackware/ati-packager.sh: line 56: unexpected EOF while looking for matching `]'
    ./packages/Slackware/ati-packager.sh: line 406: syntax error: unexpected end of file
    Package Maintainer(s): Bob Walmsley <bob@walmsley.com.au>
    ...hoping for the best as the Ubuntu/Karmic buildpkg seems to have gone OK so far...
    MSI GT725-074US:
    Intel Core 2 Duo P8600, 4GB DDR2-800, 320GB 7200RPM WDC WD3200BEKT-22F3T0, ATI Mobility Radeon HD 4850 512MB GDDR3, 8x Super multi DVD+/-RW, 1680x1050 (17"), 9 cell battery

    Ubuntu 8.10 x86-64 (current updates) catalyst 9.3
    Windows Vista Home Premium 32b SP1 (current update) still on shipped catalyst(8.12 I think, MSI packed -- lazy)

  9. #29
    Join Date
    Mar 2009
    Posts
    212

    Default

    Yay! They broke "super" user launch of CCC again:
    Code:
    Failed to execute child process "amdxdg-su" (No such file or directory)
    ...time to go back and edit in my gksudo version... sigh... why not just give up and go with the flow? i.e. one of these times I need to see if I can look at amdxdg-su and see what's so special about it that it's needed above gksudo... at a guess I'd say that gksudo probably doesn't get installed in Kubuntu, but last time I tried Kubuntu it was a clusterf--k and a major PITA to get rid of.

    Anyways for linux so far, so good(minus the expected cockup -- always gotta have something FUBARed in catalyst releases), repeating that compiz now starts up again fine in Ubuntu 9.10 x86-64 w/my 4850.

    Windows 10.3 actually worked for me too, other than it likes to black screen near the end of catlyst install apparently and never comes back. (Mobility modder & manual did the same though, but first time that I EVER ran into a video driver that did that in windows... very strange... still doesn't like flame light source/maybe shadows in Oblivious/Drakensang. Really need to make space under linux and try them in wine to see what happens... as I have one area in Oblivious that'll trigger it right from a cold idle GPU start...repeatedly...PITA)
    MSI GT725-074US:
    Intel Core 2 Duo P8600, 4GB DDR2-800, 320GB 7200RPM WDC WD3200BEKT-22F3T0, ATI Mobility Radeon HD 4850 512MB GDDR3, 8x Super multi DVD+/-RW, 1680x1050 (17"), 9 cell battery

    Ubuntu 8.10 x86-64 (current updates) catalyst 9.3
    Windows Vista Home Premium 32b SP1 (current update) still on shipped catalyst(8.12 I think, MSI packed -- lazy)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •