Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: direct rendering no?

  1. #11
    Join Date
    May 2007
    Posts
    352

    Default

    It has nothing to do with using conky. You are probably running compiz.

    Adam

  2. #12
    Join Date
    Feb 2010
    Posts
    9

    Default

    Quote Originally Posted by agd5f View Post
    LIBGL_ALWAYS_INDIRECT forces all rendering to be indirect which is why you are seeing "direct rendering: No". Unset that env var, and you should get direct rendering. Note that you can still get hw acceleration with indirect rendering; indirect just means the 3d commands are sent to the xserver via GLX and then from the xserver to the 3D driver rather than send to directly to the 3D driver.
    Greatly appreciate

  3. #13
    Join Date
    Feb 2010
    Posts
    9

    Default

    Quote Originally Posted by adamk View Post
    It has nothing to do with using conky. You are probably running compiz.

    Adam
    Yeah , i have installed compiz ..
    How can i disable compiz ? Not remove it , but not automatically start up.

  4. #14
    Join Date
    May 2007
    Posts
    352

    Default

    In the gnome menu, go to system --> preferences --> appearances --> effects, and select "none

    Adam

  5. #15
    Join Date
    Feb 2010
    Posts
    9

    Default

    Quote Originally Posted by adamk View Post
    In the gnome menu, go to system --> preferences --> appearances --> effects, and select "none

    Adam
    Thank you very much , i find the reason.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •