Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can't read phonix....

  1. #11
    Join Date
    Aug 2008
    Location
    Finland
    Posts
    1,669

    Default

    Quote Originally Posted by dopehouse View Post
    I'm not afraid of the "Play" symbol instead of the advertisement (that is Epiphany and it's god as it is) but my problem is, that the ad's are over the text and over the reply box, so that I can't use the site anymore.
    They don't. It's just your Flash player that's at fault. It doesn't look anything like that for me. Your Flash player probably doesn't use the right dimensions for the Flash window when it doesn't start playing.
    Last edited by nanonyme; 09-23-2009 at 10:22 AM.

  2. #12
    Join Date
    Oct 2007
    Location
    Hannover (Germany)
    Posts
    125

    Default

    Quote Originally Posted by nanonyme View Post
    They don't. It's just your Flash player that's at fault. It doesn't look anything like that for me. Your Flash player probably doesn't use the right dimensions for the Flash window when it doesn't start playing.
    The flash player is ok. But it's configured to not start automaticly. But the fu***** layer makes the text unreadable.

    Looks like this was the last time I visit phoronix. good bye

  3. #13

    Default

    The ads that are rolling out should be removed... If they persist, let me know.

  4. #14
    Join Date
    Apr 2008
    Posts
    127

    Default

    Quote Originally Posted by Michael View Post
    The ads that are rolling out should be removed... If they persist, let me know.
    Great, thanks for your quick action!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •