Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: amdcccle - Segmentation fault

  1. #11

    Default

    xArcx,

    The 8.36.5 drivers do NOT support the Radeon 9250. The 9250 is part of the R200 series, and support for that was removed in the fglrx 8.28.8 drivers.

  2. #12
    Join Date
    Apr 2007
    Posts
    5

    Default

    Quote Originally Posted by Michael View Post
    xArcx,

    The 8.36.5 drivers do NOT support the Radeon 9250. The 9250 is part of the R200 series, and support for that was removed in the fglrx 8.28.8 drivers.

    Thanks for the info :/

    How do i uninstall those packages now...

    Tried to to rpm -e <package name> and get following errors:

    localhost ~]$ rpm -e ATI-fglrx-control-center-8.36.5-1.fc6.i386.rpm
    error: package ATI-fglrx-control-center-8.36.5-1.fc6.i386.rpm is not installed

  3. #13
    Join Date
    Apr 2007
    Posts
    5

    Default

    Quote Originally Posted by xArcx View Post
    Thanks for the info :/

    How do i uninstall those packages now...

    Tried to to rpm -e <package name> and get following errors:

    localhost ~]$ rpm -e ATI-fglrx-control-center-8.36.5-1.fc6.i386.rpm
    error: package ATI-fglrx-control-center-8.36.5-1.fc6.i386.rpm is not installed
    nvm I have uninstalled them :P

    Also your link for your legacy script is not available:

    http://www.phoronix.com/redblog/down...y-generator.sh

    get a 404 file not found error =(

    Is there another link to it?

    Thanks

  4. #14
    Join Date
    Apr 2007
    Posts
    5

    Default

    nvm i have uninstalled 8.36.5 correctly =)

    However your legacy script @ http://www.phoronix.com/redblog/down...y-generator.sh

    is not available anymore. Is there another link to it?

  5. #15

    Default

    Quote Originally Posted by xArcx View Post
    nvm i have uninstalled 8.36.5 correctly =)

    However your legacy script @ http://www.phoronix.com/redblog/down...y-generator.sh

    is not available anymore. Is there another link to it?
    Still working on getting a new one up. It's breaking with 2.6.20.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •