Just as a FYI for openSUSE 11.1 users with PTS. libcurl3 is no longer part of openSUSE 11.1 and a few tests in PTS rely on it. Because of this I have it built in my repository on the build service.

Just add
http://download.opensuse.org/reposit...openSUSE_11.1/
to your repositories and you will find libcurl3 in there.

Cheers