Howdy, I read the reviews of the new ATI drivers and decided to take them for a spin. Unfortunately, I get black lines between textures sometimes when I enable FSAA. I have this problem on two seperate machines:

CPU: PIII 650 Mhz
Motherboard: Abit BH6
GPU: Radeon 9500 np

CPU: P4 3.2 Ghz C
Motherboard: ASUS P4P800
GPU: Radeon 9700 Pro

and have tried the following:
OS: Debian GNU/ Linux Sarge and Etch
Kernel: 2.4.27/ 2.6.9/ 2.6.15 6.9, 7.0.22

All with the latest ATI driver 8.27.10 and I tried a number of the previous releases as well.

I was wondering if anyone out there was running a similar card 9500 np/ 9700 Pro and was having similar problems. I only found one other forum post about this on the unofficial ATI driver wiki, but it was for a driver that came out a long time ago.

My next step is to try the experimental open source r300_dri drivers or try another distro. However, I was hoping that I might be able to get 3D on my linux machines this time around without buying new hardware.