Page 1 of 17 12311 ... LastLast
Results 1 to 10 of 165

Thread: Catalyst 9.2 Released, Still Fails To Deliver XvBA

  1. #1
    Join Date
    Jan 2007
    Posts
    13,459

    Default Catalyst 9.2 Released, Still Fails To Deliver XvBA

    Phoronix: Catalyst 9.2 Released, Still Fails To Deliver XvBA

    A day after the ATI Catalyst 9.2 driver update was issued for Windows, Catalyst 9.2 for Linux is now available. However, there really isn't much at all to see with this release...

    http://www.phoronix.com/vr.php?view=NzA4MA

  2. #2
    Join Date
    Sep 2007
    Posts
    15

    Unhappy

    No real changes :-/
    Well maybe it is time to buy some other graphic card. i wish Intel would build motherboards with a IGP. :-(

  3. #3
    Join Date
    Mar 2008
    Posts
    569

    Default

    What about this title:

    Catalyst 9.2 Released: The NeverEnding Failure.


    I also love this Known Issue that they state in their Release Notes:

    "With some system configurations Catalyst Control Center may take up to 30 seconds to start."

    I wonder how "dirty" is fglrx code. I think they can't handle the code anymore for how bad/messed up it is.
    Last edited by bulletxt; 02-20-2009 at 03:03 PM.

  4. #4
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,098

    Default

    CCC takes like 15sec. to load on my main machine (Intrepid 64bit), yet it loads instantly on my laptop (Intrepid 32bit). This only really started happening since 9.1 really. Go figure.

  5. #5
    Join Date
    Feb 2008
    Posts
    330

    Default

    Canabyst 1.0omega Released: HI! We are completely new dev team.
    Last edited by dungeon; 02-20-2009 at 03:41 PM.

  6. #6
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    Well could not test yet, but there are 5 readded devices:
    Code:
    RADEON 9500 (RADEON 9500 4144)
    RADEON 9600TX (RADEON 9600TX 4146)
    RADEON 9700 PRO (RADEON 9700 PRO 4E44)
    RADEON 9500 PRO / 9700 (RADEON 9500 PRO / 9700 4E45)
    ATI MOBILITY RADEON 9600/9700 Series (M10-P 4E50)
    Also the name changed from 9-1 to 9.2. Basically 8-x was used from 8-3 on... My script currently defaults to it.

  7. #7
    Join Date
    Jul 2008
    Posts
    77

    Default

    You guys are just ravenous. At least wait for the field tests to come in.

  8. #8
    Join Date
    Aug 2007
    Location
    Norway
    Posts
    146

    Default

    More or less the same as 9.1, except:
    * aticonfig now, for the first time, says that POWERplay is not supported by my GPU. Strangely, I've been using POWERplay for many fglrx-releases (via the old atieventsd method), but support is obviously completely gone now. Even more funny is that "Auto powerstates" still seems to be enabled by default, and this crashes X when I unplug AC. So I still need to do an "aticonfig --auto-powerstates=off" to get stable operation, even though the driver says POWERplay is unsupported with "aticonfig --lsp" !

    Otherwise, much the same. XVideo still unusably slow with Compiz, works OK without.

    A few positive points:
    * General performance is obviously improved in the later Catalyst-releases, both 2D and 3D, it's never been this good before (if disregarding video). Easily noticable when using Compiz.
    * Execpt for the problems mentioned above, the driver is stable, even if running Compiz and using suspend/resume.


    --
    ATI X1400 Radeon mobile, Ubuntu 8.10 x86.

  9. #9
    Join Date
    Dec 2008
    Location
    Poland
    Posts
    116

    Default

    Funny drivers There is so much bugs and everybody waits and they only fix the minor things. Sixteen bug in 21 days it isn't even a one poor bug per day. There is only one i can say:

    Choose nvidia, have no problems I did so, now it's you turn ...
    Last edited by NSLW; 02-20-2009 at 04:32 PM.

  10. #10
    Join Date
    Jan 2009
    Posts
    58

    Default

    Quote Originally Posted by oyvind View Post
    A few positive points:
    * General performance is obviously improved in the later Catalyst-releases, both 2D and 3D, it's never been this good before (if disregarding video). Easily noticable when using Compiz.
    I'm seeing *drastic* improvements with video playback using XV. I don't know if it applies across the board to all cards, but for me, it's dramatically better than 9.1. No more distortions and Xine doesn't flake out anymore.

    Wow. Color me almost satisifed.

    Edit: OpenGL apps + composite are still bad. Google earth still flickers like a candle if you've got desktop effects enabled in KDE4.
    Last edited by jonnycat26; 02-20-2009 at 04:50 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •