Results 1 to 3 of 3

Thread: ll x-testing results return "cannot connect to X server :0.0"

  1. #1

    Default [solved] All x-testing results return "cannot connect to X server :0.0"

    The title says it all really.

    I'm just trying to run the x-testing suite, ( phoronix-test-suite benchmark x-testing ) and all the tests are returning an error:
    "cannot connect to X server :0.0"

    I'm on Kubuntu 8.10 and installed from the .deb download (version 1.4.something from memory - the latest stable one)

    I'm runnning an ati HD4800 with fglrx, and my screen is definitely usable. (i'm using it now)

    Any ideas?
    Last edited by Mr_Alien_Overlord; 12-10-2008 at 01:15 AM. Reason: solved

  2. #2
    Join Date
    May 2007
    Third Rock from the Sun

  3. #3


    Thanks Deanjo,

    Running xhost +local: before running pts solved it nicely.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts