Results 1 to 3 of 3

Thread: install-dependencies should have gcc-c++ requirement?

  1. #1
    Join Date
    Nov 2008
    Posts
    6

    Default install-dependencies should have gcc-c++ requirement?

    Just an observation note. The PTS did want to install gcc IIRC, but *really* needs to have gcc-c++ as a dependency for building of several tests in the "universe-cli" for CentOS.

  2. #2

    Default

    I've added that in there now for Fedora and CentOS. It should already be handled on all of the other supported distributions, but somehow never covered it on those two. Thanks!

  3. #3
    Join Date
    Nov 2008
    Posts
    6

    Default

    What is the "sane" way to make PTS attempt to rebuild after download success but build failure? So far, I have had to manually build a couple of the pieces.

    Also need to mention that package "nasm" is needed for atleast some of the *zip parts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •