Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: AIGLX: When???

  1. #11

    Default

    Quote Originally Posted by pinx View Post
    I'm pretty new at Linux. I just upgraded my machine with an ATI X1650 Pro. I planned to switch over to Linux, but I have had problem after problem with the ATI drivers. I tried Ubuntu Edgy, Feisty Fawn, Sabayon, finally to conclude that it's because of the ATI drivers that I can't get desktop acceleration to work.
    Now I also can not run Google Earth or Sketchup, or Cedega, because OpenGL support is not detected.
    In the xorg.0.log I get messages that DRI is not working, and I get Mesa driver reported by fglrxinfo.
    I'm so frustrated!
    Just to be sure: is it really because of the ATI drivers, or am I doing something wrong?
    All help appreciated.

    Your problem has been moved to a new thread as it's really off-topic for AIGLX: http://phoronix.net/forums/showthread.php?t=1810

  2. #12
    Join Date
    Mar 2007
    Location
    São Paulo, Brazil
    Posts
    74

    Default

    Linux ATI drivers DO have OpenGL acceleration, but you can't use AIGLX based desktop effects because the driver lacks support for some required extensions or something like that. ATI probably thinks this is not that much important...

  3. #13
    Join Date
    Apr 2007
    Posts
    5

    Default ATI admits, but gives no solution

    Today I found this knowledgebase article, created this weekend:
    http://support.ati.com/ics/support/d...estionID=26907

  4. #14

    Default

    I thought this is a known issue (problem) whether AMD/ATI wants to admit it or not is rather irrelevant.

    I bought my laptop with ATI Radeon Xpress 200M almost 1 and a half year ago. I think I echo the same sentiment like many others here, screw ATI, my next laptop definitely won't be using their chip.

  5. #15
    Join Date
    Mar 2007
    Location
    São Paulo, Brazil
    Posts
    74

    Default

    Exactly what I think... I intend on upgrading my notebook by the end of the year and I don't see myself buying another one with an ATI card, as I use Linux most of the time.

    It's really sad to see that my friend's Intel onboard graphics can do Aiglx just fine and my 128MB dedicated video-card can't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •