Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: NVIDIA 177.80 Display Driver

  1. #21

    Default

    >Buy ATI if you have now too few problems *hahaha*

    I borrowed Ati card from my friend some time ago and didn't have problems with it. No matter - fglrx or open drivers it worked very well. My nvidia card is slow in KDE4 like a turtle, fonts are corrupted etc. etc....
    Last edited by kraftman; 10-12-2008 at 09:58 AM.

  2. #22
    Join Date
    Oct 2007
    Posts
    42

    Default

    That's good to know...but another update could then make that support official for such cards. Doesn't hurt to try out the driver on a card such as the 9800GX2 as a poster above mentioned.
    Reply With Quote

    Well it doesn`t matter is it amd or nvidia, they are folks too, it doesn`t make any less smart you to try e.x or something.., and hey they don`t figure absolutely 100% everything.

  3. #23
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    Is there a decent set of instructions anywhere on the web for installing this driver manually on Ubuntu?

  4. #24
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Porter View Post
    Is there a decent set of instructions anywhere on the web for installing this driver manually on Ubuntu?
    Did you read the README?

  5. #25
    Join Date
    Aug 2007
    Posts
    6,622

    Default

    @Porter

    http://kanotix.com/files/install-nvidia-debian.sh

    Just execute the script, it should work until you need one of the 2 oldest legacy drivers which do not work with U 8.10 as it uses xserver 1.5 - script has automatic card -> driver selection.

  6. #26
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    Thanks for the help guys... I also just realized that the repos for Ubuntu Intrepid have been updated with the 177.80 driver, so it's fully maintained now.

  7. #27
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    Quote Originally Posted by deanjo View Post
    Did you read the README?
    I did read the README... In my case I kept having trouble with the Nvidia script screaming about X running even though I was booting directly to a console. The driver's in the repos now though, so no worries.

  8. #28
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Porter View Post
    I did read the README... In my case I kept having trouble with the Nvidia script screaming about X running even though I was booting directly to a console. The driver's in the repos now though, so no worries.
    All you had to do is boot to runlevel 3 or invoke it by typing init 3 into your console.

  9. #29
    Join Date
    Aug 2007
    Posts
    6,622

    Default

    @deanjo

    thats the SuSE way (and would also work on Kanotix), but the default Debian/Ubuntu runlevels are the same from 2 to 5.

    My script knows that and does not require to shutdown X, you should only to use a text console, like you get when you press CTRL+ALT+F1. It shuts down X using gdm/kdm/xdm - whatever it was used.

    In the very rare case that it is impossible to get into a textconsole - maybe due to screen corruption, it is possible to disable the check and use nohup like:

    sudo -i
    DISPLAY= nohup sh install-nvidia-debian.sh

    notice that there MUST be a space behind the =.

  10. #30
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Kano View Post
    @deanjo

    thats the SuSE way (and would also work on Kanotix), but the default Debian/Ubuntu runlevels are the same from 2 to 5.

    My script knows that and does not require to shutdown X, you should only to use a text console, like you get when you press CTRL+ALT+F1. It shuts down X using gdm/kdm/xdm - whatever it was used.

    In the very rare case that it is impossible to get into a textconsole - maybe due to screen corruption, it is possible to disable the check and use nohup like:

    sudo -i
    DISPLAY= nohup sh install-nvidia-debian.sh

    notice that there MUST be a space behind the =.
    Good to know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •